LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-17-2016, 05:41 AM   #1
Altair827
LQ Newbie
 
Registered: Dec 2015
Distribution: ubuntu 15.04
Posts: 21

Rep: Reputation: Disabled
Question Sound problem in ubuntu 15.04


I have dual booted ubuntu 15.04 with windows 10. I'm unable to get any output in the speakers of my laptop after using pulse audio. But the speakers work fine in windows. I'm able to get sound through my headphones but i cant get the sound in the speakers. The speakers work in the startup giving the startup sound but then the speaker icon goes to mute and don't work. Please help..
 
Old 05-17-2016, 10:29 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by Altair827 View Post
I have dual booted ubuntu 15.04 with windows 10. I'm unable to get any output in the speakers of my laptop after using pulse audio. But the speakers work fine in windows. I'm able to get sound through my headphones but i cant get the sound in the speakers. The speakers work in the startup giving the startup sound but then the speaker icon goes to mute and don't work. Please help..
Hi...

I'm assuming you've gone through the settings in pavucontrol (if you have that installed) and found nothing wrong, correct?

Also, could you open a terminal and post the results of these commands...

Code:
lspci -nnk | grep -i -A7 audio
Code:
lsmod | grep snd
Code:
dmesg | grep -iC 3 "snd"
In addition, please open alsamixer using the terminal and post a screenshot of what you see...

Code:
alsamixer
Thanks!
 
Old 05-17-2016, 11:23 PM   #3
Altair827
LQ Newbie
 
Registered: Dec 2015
Distribution: ubuntu 15.04
Posts: 21

Original Poster
Rep: Reputation: Disabled
Click image for larger version

Name:	Screenshot from 2016-05-18 08-47-52.png
Views:	13
Size:	199.3 KB
ID:	21805

Click image for larger version

Name:	Screenshot from 2016-05-18 08-48-24.png
Views:	11
Size:	47.8 KB
ID:	21806

I have attached the screenshots of the result above of the commands you gave. I haven't installed pavucontrol. Thanks!

Last edited by Altair827; 05-17-2016 at 11:25 PM.
 
Old 05-18-2016, 12:25 AM   #4
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by Altair827 View Post
[I have attached the screenshots of the result above of the commands you gave. I haven't installed pavucontrol. Thanks!
You're welcome. First, why don't you go ahead and install pavucontrol and see if there are any settings that will restore the sound.

Regards..
 
Old 05-18-2016, 01:05 AM   #5
Altair827
LQ Newbie
 
Registered: Dec 2015
Distribution: ubuntu 15.04
Posts: 21

Original Poster
Rep: Reputation: Disabled
Thanks! I will try it now.
 
Old 05-18-2016, 02:39 AM   #6
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by Altair827 View Post
Thanks! I will try it now.
Let us know how it goes...

Regards...
 
Old 05-18-2016, 04:13 AM   #7
Altair827
LQ Newbie
 
Registered: Dec 2015
Distribution: ubuntu 15.04
Posts: 21

Original Poster
Rep: Reputation: Disabled
Click image for larger version

Name:	Screenshot from 2016-05-18 13-41-31.png
Views:	13
Size:	248.3 KB
ID:	21807I installed pavucontrol but it cant even open. I attached the screenshot showing the error.
 
Old 05-18-2016, 08:15 AM   #8
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by Altair827 View Post
I installed pavucontrol but it cant even open. I attached the screenshot showing the error.
Hi...

See if the instructions here help.

Regards...
 
Old 05-18-2016, 09:08 AM   #9
Altair827
LQ Newbie
 
Registered: Dec 2015
Distribution: ubuntu 15.04
Posts: 21

Original Poster
Rep: Reputation: Disabled
Hi.. It haven't worked.

I have now noticed that if I used the headphones first I don't get the output through speakers and if I played without headphones, the speaker works but I cant hear anything on the headphones.
 
Old 05-18-2016, 09:22 AM   #10
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by Altair827 View Post
It haven't worked.
Why? Could you provide details?

Quote:
Originally Posted by Altair827 View Post
I have now noticed that if I used the headphones first I don't get the output through speakers and if I played without headphones, the speaker works but I cant hear anything on the headphones.
I'm wondering if it might be a good idea to post this issue in the Ubuntu forums to see if a bug report might be needed.

I'm not sure what's going on here, to be honest.

Regards...
 
1 members found this post helpful.
Old 05-18-2016, 09:27 AM   #11
Altair827
LQ Newbie
 
Registered: Dec 2015
Distribution: ubuntu 15.04
Posts: 21

Original Poster
Rep: Reputation: Disabled
Quote:
Why? Could you provide details?
It shows the same error after I tried all the methods posted in that thread.

Thanks ardvark for your help. I will try posting in the ubuntu forum. I hope it is a bug.
 
Old 05-18-2016, 09:29 AM   #12
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by Altair827 View Post
Thanks ardvark for your help. I will try posting in the ubuntu forum. I hope it is a bug.
You're welcome, let us know how it turns out.

Regards...
 
Old 05-18-2016, 08:02 PM   #13
teddymills1
LQ Newbie
 
Registered: Aug 2010
Posts: 15

Rep: Reputation: 0
I was told if you are using the default open source video driver HDMI audio will not work. So you can mess with paucontrol and pulseaudio and alsa all day. However if you install the closed "fglrx" driver and enable the "radeon.audio=1" in the grub, then hdmi works. I tried it and yes it does work for me. I think you need a kernel 3.3+ also. http://zentux.ca/enabling-hdmi-audio...and-kodibuntu/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need sound Help for Sound problem In Ubuntu 6.06 Dapper Drake pikachoo Linux - Newbie 1 03-17-2009 04:37 AM
Ubuntu Sound problem arindom Linux - Newbie 2 01-20-2008 10:22 AM
Problem with sound in Ubuntu margaf77 Linux - Hardware 10 07-14-2007 03:28 PM
sound problem in ubuntu p-man Linux - Hardware 1 05-14-2006 05:26 PM
Ubuntu sound problem drzile Linux - Hardware 1 03-22-2005 06:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration