LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-24-2005, 02:20 PM   #1
rbevers
LQ Newbie
 
Registered: Jan 2004
Location: Enschede
Distribution: Red Hat
Posts: 5

Rep: Reputation: 0
Sound problem after alsaconf


A while ago I setup my own Mythtv system. It has been up and running for a while now.
until this afternoon.

I mistakenly ran alsaconf. Now there is no sound at all.
After rebooting i get an "Informational - artsmessage"

Telling me the following:

Sound server informational message:
Error while initializing the sound driver:
device: default can't be opened for playback (No such file or directory)
The sound server will continue, using the null output device.


I have a soundblaster Audigy 2 ZS

My knowledge of linux is rather limited So I hope there is someone
out there that can help me.

Thanks
 
Old 11-25-2005, 10:58 PM   #2
schneemann
Member
 
Registered: Nov 2005
Location: Nord Vancouver
Distribution: suse 10.0
Posts: 106

Rep: Reputation: 15
Re: Sound problem after alsaconf

Quote:
Originally posted by rbevers
A while ago I setup my own Mythtv system. It has been up and running for a while now.
until this afternoon.

I mistakenly ran alsaconf. Now there is no sound at all.
After rebooting i get an "Informational - artsmessage"

Telling me the following:

Sound server informational message:
Error while initializing the sound driver:
device: default can't be opened for playback (No such file or directory)
The sound server will continue, using the null output device.


I have a soundblaster Audigy 2 ZS

My knowledge of linux is rather limited So I hope there is someone
out there that can help me.

Thanks
I may have the same problem like you.

Before it works fine but after I type in ls -l /mnt/cdrom/main_updates/media_info/pubkey

After that I insert my cd updated disk it work I can see four files,I go ahead and try out .
After that I try to playing music on cd it won`t play can some one please help me out to fix the problem.
I`m using Mandriva 2005 limited edition.
But if I go to the WIN_D where I store my songs and playing KsCD,Amarok...
It willl play why is that?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
must re-run alsaconf to get sound fatman Debian 8 08-26-2006 06:37 PM
no sound even after alsaconf ttilt Slackware 17 12-26-2004 07:36 PM
No sound with AC97 even after alsaconf Quercus ruber Linux - Hardware 59 11-28-2004 03:19 PM
no sound - i have tried alsaconf slackware_03 Linux - Hardware 7 08-25-2004 08:53 AM
Suse9.1/ALSA/Audigy/No Sound/I run alsaconf after reboot(s) to get sound FastFeet Linux - Hardware 23 07-12-2004 06:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration