LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-14-2006, 01:24 PM   #1
goldenguras
LQ Newbie
 
Registered: Jan 2006
Posts: 3

Rep: Reputation: 0
Red face Sound not working with suse 10


I just finished installing and upgrading my suse to suse 10. Now i do not get any sound from it.
I was getting sound from suse 9. Also when initial boot the cd rom does not load up.
Also Life is getting fun with linux on the otherside(which side i do not know)
I have been able to read a lot about linux yet still do not know a lot. I have
spent almost more than twenty hours trying to crack the use, administration
tasks and inside outside of the liniux. However, the problems i am facing is
overwhelming as i face new problems everyday.

Here is a list:
1. when i boot i get this message: daemon powersaved start is not mounted. I
looked and found it in /user/bin/powersaved start
when i went to root and tried to use the mount/user/bin/powersaved start i get
this message:
>: mount point start does not exist

2. second there is a message saying cdrom access denied and says make sure u
have the right to use it.

3. The OS did not load the sound blaster as a result I cannot playback my cd.
In previous version i could play my cd. I do not get any sound. I checked the
YAST
in the sound configuration Number is 0. Does that mean that is not mounted.

4. 4th the DVD playback is a problem. I check the website and found the
information in the linux magazine. I have attached a copy for your review.
otherwise check them @
linux-mag.com
 
Old 01-14-2006, 03:46 PM   #2
tuce
LQ Newbie
 
Registered: Apr 2005
Posts: 17

Rep: Reputation: 0
I think you should try to install alsa drivers!
 
Old 01-15-2006, 09:57 AM   #3
goldenguras
LQ Newbie
 
Registered: Jan 2006
Posts: 3

Original Poster
Rep: Reputation: 0
what is alsa

thanks for the tip but what is alsa sotware. I whish when writing help could be more specific. COz i am a newbie.
WOuld appreciate your help a lot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 sound not working on suse 9.3 and ubuntu 5.04 shellshock Linux - Software 9 05-08-2006 05:53 PM
No Sound SuSE 10.0 Should be working EclipseAgent SUSE / openSUSE 4 01-03-2006 06:07 PM
Sound In SuSE Not Working chiefreborn Linux - General 1 08-28-2005 02:10 PM
sound not working in suse-9.1!! greythorne SUSE / openSUSE 3 10-14-2004 05:57 AM
Can't get sound working with SuSE 9.1 Stevetgn Linux - Newbie 3 05-19-2004 12:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration