LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-02-2005, 08:36 PM   #1
jac
LQ Newbie
 
Registered: May 2004
Posts: 4

Rep: Reputation: 0
sound issues in fc3


When I installed fedora core 3 the sound test worked and I heard my computer's speakers. As a side note, my speakers on computer always go into a sleep like mode, and usually they have to "wake" up to be heard. During the installation when the sound file played the speakers woke up in the middle of playing the sound. I say this becuase I am pretty sure that fc3 had no troubles with my sound card which is old but I think it is soundblaster live. I tried to get mp3 support for comp using yum, but being the newbie I am I could not get the livna rpm repos configured right in yum so I went got apt from freshrpms. It downloaded several dependencies, don't remember what exactly. I have not had a lick of sound since then. I don't know if getting apt from freshrpms messed up a software configuration or if it is something all together different. I am currently using KDE and in the control center under sound system, general tab, I have enabled the sound system and I do not have the auto-suspend checked. In the hardware tab I have autodetect for the audio device. I have considered just completely reinstalling fc3 and basically wiping everything clean and trying to learn yum to avoind freshrpms all together, but, I will have a hardtime convincing my wife that linux really is better than windows if a reinstall is the solution. Another side note, she is coming around - she was a windows user forever and I have basically pushed linux on her. IF she was to use my comp. then she had to try to navigate linux gui's. But, to make this a better deal for both of us I have to get my sound working and I don't want her thinking that a fresh install of the os is how you fix problems. Anyway, thanks for your help in advance.
 
Old 03-03-2005, 05:07 AM   #2
berrance
Member
 
Registered: Aug 2004
Location: Hull - England
Distribution: Ubunto and slowly switching to debian
Posts: 308

Rep: Reputation: 30
if the sound was working try the command "alsoconf restore" it might work
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor sound quality on ALC850 onboard sound (FC3) c_ryan Linux - Hardware 3 05-20-2005 04:58 AM
More FC3 sound issues Alesia Fedora 2 04-07-2005 01:26 AM
Issues in FC3 DarkNemesis618 Fedora 1 02-14-2005 10:16 AM
FC3 AMD64 on an eMachines 6811: sound, ntfs, etc issues Entropius Linux - Laptop and Netbook 0 11-11-2004 11:06 PM
Sound issues + Mouse wheel issues matt3333 Slackware 2 10-12-2003 04:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration