LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-02-2006, 12:52 AM   #1
loney
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
Sound in totem but not xmms


I built a new linux 2.6.10 OS and reinstalled debian packages on a clean filesystem and lost sound on XMMS. XMMS used to work on the same hardware. Sound is fine on totem. alsamixer is set correctly for PCM output. Device is NVidia nForce2 Realtek ALC650F. Driver is nvsound. xmms is configured to use the libALSA.so plug-in. XMMS plays, but no sound resuts. No other plug-in works. Any ideas on why Totem has sound but XMMS doesn't? Thanks.
 
Old 04-02-2006, 10:44 PM   #2
Mojojo
Member
 
Registered: May 2003
Location: Philadelphia/PA
Distribution: Arch
Posts: 452

Rep: Reputation: 35
Totem uses gstreamer OSS as far as I know.Try switching xmms to OSS and see if it works for you if not try auto detection in xmms.Sounds like your having alsa issues you can also try alsaconfig.If you haven't already
 
Old 04-02-2006, 11:58 PM   #3
loney
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the response. Using the OSS driver with xmms caused no sound and a hang on pause or stop. However, rebooting and then resetting xmms to use OSS and rebooting again resolved the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms and totem fisfia Linux - Newbie 1 09-09-2005 04:47 PM
XMMS, Xine, MPlayer and Totem don't work in KDE 3.2 sdr_ar Mandriva 6 12-30-2004 07:51 AM
xmms, xine, gxine, totem, realplay and slackware 10.0... perry Slackware 1 07-24-2004 04:25 PM
System and Gaim Sounds but no sound in XMMS, mplayer or totem. Horizon111 Linux - Software 1 04-20-2004 09:22 PM
Totem and XMMS raysr Linux - Software 0 01-17-2004 12:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration