LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-12-2003, 12:17 AM   #1
chinmay nautiya
Member
 
Registered: Nov 2002
Location: kotdwara, uttaranchal, india
Posts: 39

Rep: Reputation: 15
sound in GNOME but not in KDE


i'm having turbo linux 8.0 with both GNOME and KDE are installed. But the problem is sound is coming in GNOME but not in KDE. i think it means that i've the driver installed. then what settings i've to change KDE to the hear the sound. Kboodle shows that it is playing the song but only the sound is missing.please help me.
 
Old 10-12-2003, 12:37 AM   #2
Rab22
Member
 
Registered: Dec 2002
Location: Currently: Normal, IL @ ISU -- Typically: South of Chicago
Distribution: Currently: RH 9 && Slackware 9.1 =)
Posts: 50

Rep: Reputation: 15
KDE uses ARTS for sound and GNOME uses ESD. Make sure that ARTS is running.
 
Old 10-12-2003, 04:46 AM   #3
chinmay nautiya
Member
 
Registered: Nov 2002
Location: kotdwara, uttaranchal, india
Posts: 39

Original Poster
Rep: Reputation: 15
arts is running. it shows in process table.
 
Old 10-12-2003, 04:50 AM   #4
lynch
Member
 
Registered: Nov 2000
Location: A Mid-Atlantic state
Distribution: SuSE 8.1,Knoppix 3.2,Mandrake 9.1
Posts: 388

Rep: Reputation: 30
Check your mixer levels in kde.
lynch
 
Old 10-12-2003, 04:57 AM   #5
Rab22
Member
 
Registered: Dec 2002
Location: Currently: Normal, IL @ ISU -- Typically: South of Chicago
Distribution: Currently: RH 9 && Slackware 9.1 =)
Posts: 50

Rep: Reputation: 15
Hmm...well I wish I had better advice. I typically run GNOME / fluxbox.

See if XMMS will work with ARTS as it's output plugin. If that works then you know it's ARTS. If it doesn't work with ARTS but works with ESD/OSS then you know it's ARTS you have a problem with and you can try finding information on that.

P.S. You might want to try the KDE board too @ http://www.kde-forum.org/index.php

Goodluck!
-Rick
 
Old 11-10-2003, 12:45 PM   #6
chinmay nautiya
Member
 
Registered: Nov 2002
Location: kotdwara, uttaranchal, india
Posts: 39

Original Poster
Rep: Reputation: 15
sorry. bur i've uninstalled KDE. working in GNOME is also fine. thanks for ur valueable suggestions. bye.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound works in Gnome, but not kde on fc3 c-- Linux - Newbie 6 02-14-2005 09:35 AM
gnome -> kde sound problem linmix Fedora 3 01-16-2005 11:30 AM
Swithed to gnome from kde, now sound problems! Slovak Slackware 3 11-16-2004 10:05 PM
Gnome has sound/switch to KDE no sound Lar Fedora 6 11-05-2004 03:33 AM
sound works in KDE but not GNOME??? bshelton Red Hat 2 10-04-2003 12:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration