LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-01-2005, 03:38 AM   #1
miickEe.
LQ Newbie
 
Registered: Jun 2005
Location: Brisbane
Distribution: Fedora Core 2, Solaris 10
Posts: 20

Rep: Reputation: 0
Question Sound Detection


Hey

I still am going crazy trying to solve this problem. The problem I am experiencing is quite weird, as I am unable to produce sound through Xandros, yet on Windows the sound works perfectly. On Xandros 3.0 it has detected my sound card and knows that it is there.. But the main thing is that it doen't produce sound AT ALL. I have checked and re-checked to see if any settings have gone astray, but to no avail they should be working. The volume control is NOT on mute, lols.

I don't know if it is Creative's fault being that they might not be compatible with Linux, or the fact that I connect an extrerna amplifier directly to my sound card. As I said, it works on Windows but not on Linux. Is there a way I can get over this problem?

miickEe./
 
Old 07-01-2005, 07:48 PM   #2
exvor
Senior Member
 
Registered: Jul 2004
Location: Phoenix, Arizona
Distribution: Gentoo, LFS, Debian,Ubuntu
Posts: 1,537

Rep: Reputation: 87
might wanna pop a consol and check using aslamixer to see if alsa has muted the sound card.

by default alsa out of the box will set to mute if there is no volumes set.

of course with a distro this might not be the issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound detection santosh_nb Red Hat 2 11-25-2005 08:01 PM
Sound heard during soundcard detection but no sound when playing CD thanhvn Linux - Software 6 07-04-2005 01:30 PM
sound detection problem vasav Fedora 1 05-17-2005 09:16 PM
non-detection of sound card tuxfood Linux - Hardware 1 08-28-2003 05:24 AM
Sound card detection Meeran Mohideen Linux - Hardware 1 04-02-2003 11:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration