LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-21-2003, 01:53 AM   #16
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53

Is the via integrated or is it a separate card? Try commenting out all the adlib lines in modules.conf. The it might be a good idea to reboot just to be on the safe side. Check lsmod to make sure no other sound driver modules are loaded and make sure soundcore is loaded then try the modprobe again. Also try to load the ac97_codec simultaneously ie type modprobe via82cxxx_audio ac97_codec. Another thing you might try is load the ac97 module (without the "_codec" part). If all that fails then all I can recommend is alsa at www.alsa-project.org. They're usually pretty good drivers.
 
Old 11-21-2003, 02:00 AM   #17
diptanshu_parui
Member
 
Registered: Oct 2003
Location: Mumbai, India
Distribution: RedHat Linux 9.0, SuSE 9.0, Mandrake 9.2
Posts: 35

Original Poster
Rep: Reputation: 15
I am sure about this, but I think it is a separate card.

I will comment out the lines (adlib ones) in modules.conf, reboot the machine and try out the steps you have mentioned.

Thanks for your help wizard of Oz, adz.
 
Old 11-21-2003, 02:37 AM   #18
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
Btw, we wipped your booty in the cricket... As we do to everyone.
 
Old 11-21-2003, 02:57 AM   #19
diptanshu_parui
Member
 
Registered: Oct 2003
Location: Mumbai, India
Distribution: RedHat Linux 9.0, SuSE 9.0, Mandrake 9.2
Posts: 35

Original Poster
Rep: Reputation: 15
hmm....but we are just second best in ODIs. Yeah, we lost the match (TVS final) more because our lacklustre performance, rather than your brilliance

Wilkinson may have some point to prove going for the finals ?

Dips - from the land of Warne's nightmare.

Last edited by diptanshu_parui; 11-21-2003 at 02:59 AM.
 
Old 11-24-2003, 12:18 AM   #20
diptanshu_parui
Member
 
Registered: Oct 2003
Location: Mumbai, India
Distribution: RedHat Linux 9.0, SuSE 9.0, Mandrake 9.2
Posts: 35

Original Poster
Rep: Reputation: 15
Tried using the steps you had mentioned. But it didn't work.

BTW, I had run SuSE from the their live eval CD. Sound card runs fine on SuSE and Win2K.

Will try out with the alsa drivers now.

Thanks ADZ.

Dips
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM
Sound problem with intel8x0 sound card. ivopz Linux - Hardware 2 03-28-2005 06:01 AM
Tv card + Sound Card = Audio Problem? kak Slackware 2 01-02-2005 02:18 AM
No sound, problem with sound card install? ak4me Linux - Hardware 2 03-06-2004 05:01 PM
Sound card and Graphics card problem abcdef3 Linux - Software 2 07-31-2001 05:20 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration