LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-31-2003, 03:53 PM   #1
marto
LQ Newbie
 
Registered: Jun 2003
Location: Italy
Posts: 23

Rep: Reputation: 15
sound & acpi in Mandrake 9.1


I use Mandrake 9.1 on a Athlon 1100, Gigabyte GA-7VA mobo (bios ver: F11) with an on-board AC97 audio chip (Realtek ALC650). In my lilo.conf I have the option "acpi=off" and so on boot I get the error "/proc/acpi/event: No such file or directory".
I tried to set the option to "acpi=on" and of course the error message disappeared but also my sound was gone!!!
I tried also the option "pci=noacpi" but the result was the same; it seems the only way I can get any sound is setting "acpi=off".
Can I have both sound and acpi support turned on ?
 
Old 10-31-2003, 04:34 PM   #2
quatsch
LQ Addict
 
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 48
Go to mandrake control center -> system -> drakxservices. If acpid is set to start at boot, disable it. I think this'll fix it. acpid is the daemon that uses acpi and it cannot start if acpi is turned off.
 
Old 11-01-2003, 09:11 AM   #3
marto
LQ Newbie
 
Registered: Jun 2003
Location: Italy
Posts: 23

Original Poster
Rep: Reputation: 15
Ok I'll try it and probably Iwon't get the error message anymore.
But my question is: is there a way to have both acpi and sound ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 & acpi inglor Linux - Laptop and Netbook 7 02-15-2005 01:15 AM
ACPI on Samsung x15 mandrake 10 *&"^*&^ Jakkin Linux - Laptop and Netbook 6 12-29-2004 07:20 PM
Help me install AMP or ACPI on mandrake 9.2 exley Linux - Newbie 4 02-23-2004 04:22 PM
Mandrake 9.2: sound, acpi and mounting problems!!!! debloxie Mandriva 5 12-12-2003 03:54 PM
acpi & sound in Mandrake 9.1 marto Linux - Hardware 4 11-20-2003 12:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration