LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-09-2003, 01:37 AM   #1
Muddy
Member
 
Registered: May 2002
Location: Ohio
Distribution: Mandrake 9.2 Custom Kernel & Mythtv!
Posts: 256

Rep: Reputation: 30
Angry sound always muted on boot


Hey all!,

I've been pulling my hair out for a week now and have finally broken down and will ask.

I had mandy 9.0 install on my box and it ran great until I did some very stupid stuff and waxed it. So I went ahead and wiped it and installed 9.1.
Now every time I boot my sound is muted and all the sliders in kmix and aumix are on zero.
I have saved the configs I wanted in aumix and in kmix and when I reboot their back to muted and zero. It does not matter what I save it as (root or user) or what config I edit (.aumixrc, kmixctrlrc, kmixrc or asound.state) it always, always goes back to master volume muted and all volumes at zero.

I even tied to go back and re-compile the kernel and make alsa embedded instead of a module but the menuconfig crashes when I try to enter the alsa config part.

Any Ideas? I'm going nuts over this, almost ready to give gentoo a 3rd try,

*edit* btw I'm using the SB Live! (not value or plat, standard) Also have the Emu10k1 as a module not embedded.

Last edited by Muddy; 06-09-2003 at 01:46 AM.
 
Old 06-09-2003, 10:22 AM   #2
Muddy
Member
 
Registered: May 2002
Location: Ohio
Distribution: Mandrake 9.2 Custom Kernel & Mythtv!
Posts: 256

Original Poster
Rep: Reputation: 30
no idea's uh? I guess I'll reinstall mandrake in hopes something got goofed on the last install and it was a fluke.
 
Old 06-09-2003, 08:46 PM   #3
mRgOBLIN
Slackware Contributor
 
Registered: Jun 2002
Location: New Zealand
Distribution: Slackware
Posts: 999

Rep: Reputation: 229Reputation: 229Reputation: 229
Post

http://www.userlocal.com/phorum/read...1#reply_132212
 
Old 06-09-2003, 11:42 PM   #4
Muddy
Member
 
Registered: May 2002
Location: Ohio
Distribution: Mandrake 9.2 Custom Kernel & Mythtv!
Posts: 256

Original Poster
Rep: Reputation: 30
oh how I wished that worked... I already tried that :-(

Thanks for the help anyways.

I have a bad feeling it's not an actual sound problem but a KDE 3.1 problem... as I can't get mythtv to run anymore in kde but it works fine in gnome and ice... /me thinks it's a foobar'd Mandrake KDE problem.

I'm considering going back to 9.0, we'll see.
 
Old 06-10-2003, 12:32 AM   #5
geoff_f
Member
 
Registered: May 2003
Location: Canberra, Australia
Distribution: openSUSE 11.3
Posts: 445

Rep: Reputation: 31
This stumps most people in Mandrake 9.1 - the sound is muted by default (!). In KDE, go through the K->Multimedia->Sound menu and select KMix. Configure the slider settings and then save the settings (File->Save Current Volumes as Default) and then exit by using the dialog close widget in the top right corner of the dialog, not File->Quit. You should then see a speaker icon in the system tray with a cross on it. Right-click the icon and select 'Mute' to toggle the cross off. You should then have sound. If you select File->Quit, KMix will close completely with no icon in the system tray, and you will not see that the sound has been muted - a real gotcha. Selecting File->Quit seems to dump your mixer settings. By closing with the close widget the speaker icon and mixer settings re-appear when you next boot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound always muted when I boot Johnburrell Linux - General 10 09-28-2005 01:57 PM
KMix muted, sound still happens? scm86 Linux - Newbie 1 09-15-2005 01:01 AM
Sound muted at boot, ntpd.conf rewritten spaceballs Slackware 1 02-22-2005 01:14 AM
Slackware 10 sound muted DreameR-X Slackware 2 12-05-2004 02:18 AM
Sound muted in dual boot system XP/Redhat 8.0 deedee2 Linux - Hardware 0 01-15-2003 06:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration