-   Linux - Software (
-   -   Smb4k not showing Windows shares (

Latem 03-07-2005 08:46 AM

Smb4k not showing Windows shares
Hello, I just upgraded from Mandrake 10.0 OE to 10.1 OE.
With 10.0 Smb4k worked fine. I would run it, and it would do scan. It would show "WORKGROUP" which is the name of the workgroup for my Windows computer. When I expand that it would shot the Windows computer name, and when I expand that it would should the different shared folders, and the shared printer.

This weekend I upgraded to 10.1 OE. Smb4k worked fine and the same way after upgrade. Then I did urpmi --auto-select to update my system. Now Smb4k doesnt work right. When I run it, it does the scan, but then shows 2 "WORKGROUP" workgroups. When I expand one It shows the computer name as before. I try to expand that, but it doesnt show any shares. Also Once I have expanded one of the workgroups, expanding the other one doesnt show anything, not even the computer name.

I've never really configured Smb4k much, since it just worked from the start, so I am not sure what could be the problem?

Any ideas?



masand 03-07-2005 10:12 PM

hi there

there is an option of scanning
can u put in ur IP address and scan for that ???


Latem 03-09-2005 09:32 AM

That fixed it I think.



All times are GMT -5. The time now is 10:40 PM.