Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 01-22-2003, 12:45 AM   #1
LQ Newbie
Registered: Jan 2003
Posts: 4

Rep: Reputation: 0
Unhappy Slackware KDE res problems....

Anyone know how I can change the default dpi in KDE from 81x81 to 90x90? It's kind of annoying that my desktop takes up an extra 11% of my monitor that's not there.
Old 01-22-2003, 12:46 AM   #2
LQ Newbie
Registered: Jan 2003
Posts: 4

Original Poster
Rep: Reputation: 0
oh yeah, and I'm using Slackware 8.1 if that makes any difference.
Old 01-22-2003, 01:20 AM   #3
Registered: Feb 2001
Location: Boston, USA
Distribution: Slackware
Posts: 438

Rep: Reputation: 30
Are you sure this is an issue with KDE, or is it everything? I suspect there's something wrong with your XF86Config file.

You could probably either edit your XF86Config file in /etc/X11/ or you could run xf86config from the terminal under root and adjust it, but I wouldn't mess with it until you determine whether it is KDE specific.
Old 01-23-2003, 01:15 AM   #4
LQ Newbie
Registered: Jan 2003
Posts: 4

Original Poster
Rep: Reputation: 0
I'm almost positive it's KDE specific. There isn't any option to set the dpi by running xf86config. I tried editing the XF86Config file myself, to no avail. Has anyone had this problem before?

I know KDE will work on my computer, because it always did in RedHat. Maybe I'm just too much of a n00b to use Slackware....
Old 01-23-2003, 01:53 AM   #5
Registered: Jan 2003
Location: Urbana, IL
Distribution: Slackware, Mandrake
Posts: 62

Rep: Reputation: 15
This may or may not work for you. First run:
xdpyinfo |grep resolution

It may or may not be in your path. It shoud be in /usr/X11R6/bin/. If you are indeed in 81x81 it will return something like.
/etc/X11 #xdpyinfo |grep resolution
resolution: 81x81 dots per inch

To get this to be 90 start X using
startx -- -dpi 90
instead of just startx. Re run xdpyinfo |grep resolution and it should return 90x90 this time.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE DCOPServer Problems with Slackware 10.1 Saith Slackware 5 10-13-2007 07:46 AM
Problems with res 1280x800 daguerr Linux - Laptop and Netbook 10 04-18-2005 07:43 AM
How to get 1400x1050 res on laptop with slackware 10.1? zitanos Slackware 8 03-17-2005 10:00 PM
Console res problems and a thank you... redkazan Linux - General 1 01-11-2004 02:26 PM
Changing screen res in Slackware amp2000 Linux - General 6 03-03-2002 06:23 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:18 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration