LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Skype can't connect (https://www.linuxquestions.org/questions/linux-software-2/skype-cant-connect-4175513174/)

Clived 08-03-2014 10:38 AM

Skype can't connect
 
Hello

I have been using Skype 4.2 for about two years. I have it installed on all three of my F20 computers and yesterday when I tried to start it, I got the message "Skype cannot connect". I googled the problem and while there was a few comments about Skype being down, there was not too many comments about this subject. I noticed that there is a a newer version Skype 4.3 but no notification that installing it would solve the problem.
I might just comment that Skype still works on my Win 7 desktop.

Any ideas, folks ?

Clive

Clived 08-03-2014 11:26 AM

Found a solution. Skype is forcing Linux users to upgrade to Skype 4.3. Here is the link below which describes the process.

http://www.if-not-true-then-false.co...omment-page-3/

:)

Clive

Drakeo 08-03-2014 12:56 PM

yes they did but my friends in the UK are not affected yet. that said if your runing multi-lib I finally got around to getting a stable build that gets along with kde. Uploading the packages with an install script.

if your running slackware 14.1 you will need to install all the dependencies and optional ones to except "lirc" you can if you want. then you will need to install pavucontrol from slackbuilds but there is a couple dependencies missing. like gtkmm and libglademm . if your in a system with pulseaudio just upgrade to 4.3.

I still like Google voice better and hangouts.

jdkaye 08-03-2014 12:58 PM

1 Attachment(s)
As a service to others please mark this thread as [SOLVED]. You can use the Thread Tools menu located above your first post in this thread (see the attachment). This may provide a solution to the post in the Newbies forum. The poster there, 009jim, seemed to have the same problem as you.
jdk

amaro 08-10-2014 07:55 AM

Quote:

Originally Posted by Drakeo (Post 5214232)

if your running slackware 14.1 you will need to install all the dependencies and optional ones to except "lirc" you can if you want. then you will need to install pavucontrol from slackbuilds but there is a couple dependencies missing. like gtkmm and libglademm . if your in a system with pulseaudio just upgrade to 4.3.


What dependencies exactly? I ran into this problem half an hour ago and didn't find anything while googling solution for linux. On my Slackware 14.1 I tried 4.2.0.11 and 4.2.0.13 with no success.

little_wolf_e 08-31-2014 02:57 AM

Quote:

Originally Posted by Clived (Post 5214188)
Found a solution. Skype is forcing Linux users to upgrade to Skype 4.3. Here is the link below which describes the process.

http://www.if-not-true-then-false.co...omment-page-3/

:)

Clive

Hi,
Thanks for the heads up about the new version of Skype, it had me scuppered for a while too. I found the extensive commands shown at the above link to be unnecessary for Fedora 20. All I had to do was download the new Fedora 16 rpm then use yum:

Code:

sudo yum install skype-4.3.0.37-fedora.i586.rpm
The skype package and dependencies were then updated automatically by yum.


All times are GMT -5. The time now is 03:22 AM.