LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-15-2015, 02:47 PM   #1
rshepard
Member
 
Registered: Oct 2007
Location: Troutdale, Oregon
Distribution: Slackware
Posts: 435

Rep: Reputation: 28
Skype-4.3.0.37 Does Not Recognize Login


Resoved the cannot connect issue by upgrading Skype to 4.3.0.37. When invoked user was able to log in once. But, not again. The username and password are entered correctly, yet one or the other is not recognzied by skype.

Deleted ~/.Skype and that makes no difference.

Web searches show this to have been (perhaps still is) a very common problem with many Windows users posting the same issue.

Any suggestions?

Rich
 
Old 03-17-2015, 04:47 AM   #2
beachboy2
Senior Member
 
Registered: Jan 2007
Location: Wild West Wales, UK
Distribution: Linux Mint 22 MATE, EndeavourOS, antiX, MX Linux
Posts: 4,038
Blog Entries: 34

Rep: Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490
rshepard,

You seem to have done the correct procedure already, but you could remove the existing Skype and try the Terminal route recommended here with dpkg and gdebi:

http://askubuntu.com/questions/48805...ype-4-3#488062
 
Old 03-17-2015, 08:32 AM   #3
rshepard
Member
 
Registered: Oct 2007
Location: Troutdale, Oregon
Distribution: Slackware
Posts: 435

Original Poster
Rep: Reputation: 28
Slackware does not use dpkg or gdebi.

After cleaning out the loder version the newer one worked one time. The question I need to answer is why it will not accept the login every time.

Thanks,

Rich
 
Old 03-17-2015, 08:38 AM   #4
beachboy2
Senior Member
 
Registered: Jan 2007
Location: Wild West Wales, UK
Distribution: Linux Mint 22 MATE, EndeavourOS, antiX, MX Linux
Posts: 4,038
Blog Entries: 34

Rep: Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490Reputation: 1490
No mention of Slackware on your post, so I gave a general reply.

There are plenty of Slackers on here who I am sure can help you.
 
Old 03-17-2015, 02:13 PM   #5
rshepard
Member
 
Registered: Oct 2007
Location: Troutdale, Oregon
Distribution: Slackware
Posts: 435

Original Poster
Rep: Reputation: 28
Problem resolved itself after a couple of reboots. Now it works. Strange, but true.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to login/connect with Skype 4.2.0.11 on Debian 7.0 jrtayloriv Linux - Desktop 3 09-05-2013 04:34 PM
noise in skype to skype calls in skype v2.1 beta for fedora mq15 Linux - Software 0 01-20-2010 12:04 AM
Skype login failed redviper Linux - Software 3 12-14-2008 04:23 PM
proftpd does not recognize anonymous login gw1500se Mandriva 2 07-01-2007 12:26 PM
skype GUI disappears at login chadwick Linux - Software 5 12-27-2005 04:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration