-   Linux - Software (
-   -   Setting up intel i810 in ALSA (

DavidTempler 01-10-2004 06:42 AM

Setting up intel i810 in ALSA

Can anyone tell me how to set up ALSA ?

I am running Arch 0.6 , 2.4 Kernel, Gnome 2.4 Desktop & have a intel i810 sound onboard

Gnome takes forever to load up....& if you try to use .wav file I get CPU overload warning.....

Can anyone tell me what is going on?

Dave T:confused:

Caeda 01-10-2004 10:56 AM

Ah, try adding this to modules.conf if ya wanna. It might work, it might not.

options snd-intel8x0 snd_ac97_clock=0 snd_enable=1 snd_index=0
alias sound-slot-0 snd-card-0
alias sound-service-0-0 snd-mixer-oss
alias sound-slot-1 off
alias sound-service-1-0 off
alias sound-slot-2 off
alias sound-service-2-0 off
alias sound-slot-3 off
alias sound-service-3-0 off
options snd snd_cards_limit=1 snd_major=116
alias snd-card-0 snd-intel8x0
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-11 snd-mixer-oss
alias sound-service-0-12 snd-pcm-oss

Whitehat 01-10-2004 11:02 AM

I have the same intel embedded sound that you do (intel i810).

I simply issued the ' alsaconf ' command as root and it found my sound and configured it like a champ.

Give it a shot :)

-What Linux Distribution are you using? Just Curious.


DavidTempler 01-10-2004 11:17 AM

Thanks but no luck yet :-(

Dave T.

Whitehat 01-10-2004 11:41 AM

So, is alsa set up? Have you tried alsaconf? What Linux distribution are you using? - this would really help us as we try to help you. In fact you might want to go into your profile and enter whatever you are using into the distribution field (Redhat, Mandrake, Slackware etc).

We can only help you if you supply us with enough information :)


DavidTempler 01-10-2004 02:14 PM


I am using Arch Linux 0.6....... Alsa is in alsaconf does not work....

Dave T.

alright already I will sort out my profile :-)

All times are GMT -5. The time now is 09:45 AM.