LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-06-2003, 12:48 PM   #1
zexter
Member
 
Registered: Oct 2003
Location: Saint Louis, Missouri
Distribution: Mandrake 10 Official
Posts: 210

Rep: Reputation: 30
setting quicktime up thru wine


ok i downloaded wine and installed, to check to make shure it will emulate i wined to and open up notepad.exe, so i know wine actually works! i downloaded the quick time 6 setup exe and i wined to it, it brought the setup screen up, but nothing ever happens... it just says quick time 6 setup in the top left corner like it should, and the screen is blue like it should be, but nothing happens past that! can someone please help me with the installation of quick time 6!


thanks
 
Old 11-06-2003, 12:56 PM   #2
LogicG8
Member
 
Registered: Jun 2003
Location: Long Island, NY
Distribution: Gentoo Unstable (what a misnomer)
Posts: 380

Rep: Reputation: 30
wine is very incomplete. You might be better off using another solution
to play quicktime files. There are several such solutions. MPlayer and xine
can both play files encoded with the sorenson codec. If you absolutely
must use the windows app be prepared to do a lot of hacking.
 
Old 11-06-2003, 01:23 PM   #3
zexter
Member
 
Registered: Oct 2003
Location: Saint Louis, Missouri
Distribution: Mandrake 10 Official
Posts: 210

Original Poster
Rep: Reputation: 30
i wasnt actually goin to use a specific "QuickTime " file, i was going to use it as my video program... and everyone told me to use MPlayer but it wont install correctly... or im probably not doin somthing right... can you walk me thru the steps of installing MPlayer
 
Old 11-06-2003, 01:36 PM   #4
LogicG8
Member
 
Registered: Jun 2003
Location: Long Island, NY
Distribution: Gentoo Unstable (what a misnomer)
Posts: 380

Rep: Reputation: 30
Maybe but there are a few things that would help me.
I don't know what distro you are using.
Announce it to the world and put it in your profile.

Without that piece of information I wouldn't even know
where to begin helping you.
 
Old 11-06-2003, 02:00 PM   #5
zexter
Member
 
Registered: Oct 2003
Location: Saint Louis, Missouri
Distribution: Mandrake 10 Official
Posts: 210

Original Poster
Rep: Reputation: 30
redhat 9!
 
Old 11-06-2003, 02:09 PM   #6
LogicG8
Member
 
Registered: Jun 2003
Location: Long Island, NY
Distribution: Gentoo Unstable (what a misnomer)
Posts: 380

Rep: Reputation: 30
Well here's a link to an rpm for you.
I got it from rpmfind.net
ftp://rpmfind.net/linux/freshrpms/re...e2.fr.i386.rpm

Download it.
Open a terminal.
make sure you are in the same directory you downloaded the rpm to.
run the command
rpm -Uvh mplayer-1.0-0.2.pre2.fr.i386.rpm

Try putting your distro in your profile so no one ever has to ask you
for your distro again.
 
Old 11-06-2003, 02:28 PM   #7
zexter
Member
 
Registered: Oct 2003
Location: Saint Louis, Missouri
Distribution: Mandrake 10 Official
Posts: 210

Original Poster
Rep: Reputation: 30
ok when i did that this is what happend....


[zexter@localhost MPlayer]$ rpm -Uvh mplayer-1.0-0.2.pre2.fr.i386.rpm
warning: mplayer-1.0-0.2.pre2.fr.i386.rpm: V3 DSA signature: NOKEY, key ID e42d547b
error: Failed dependencies:
aalib is needed by mplayer-1.0-0.2.pre2.fr
alsa-lib is needed by mplayer-1.0-0.2.pre2.fr
faad2 is needed by mplayer-1.0-0.2.pre2.fr
lame is needed by mplayer-1.0-0.2.pre2.fr
libaa.so.1 is needed by mplayer-1.0-0.2.pre2.fr
libasound.so.2 is needed by mplayer-1.0-0.2.pre2.fr
libasound.so.2(ALSA_0.9) is needed by mplayer-1.0-0.2.pre2.fr
libdv is needed by mplayer-1.0-0.2.pre2.fr
libdv.so.2 is needed by mplayer-1.0-0.2.pre2.fr
libdvdread is needed by mplayer-1.0-0.2.pre2.fr
libdvdread.so.3 is needed by mplayer-1.0-0.2.pre2.fr
libfame is needed by mplayer-1.0-0.2.pre2.fr
liblirc_client.so.0 is needed by mplayer-1.0-0.2.pre2.fr
liblzo.so.1 is needed by mplayer-1.0-0.2.pre2.fr
libmad.so.0 is needed by mplayer-1.0-0.2.pre2.fr
libmp3lame.so.0 is needed by mplayer-1.0-0.2.pre2.fr
libpostproc = 1.0-0.2.pre2.fr is needed by mplayer-1.0-0.2.pre2.fr
libpostproc.so.0 is needed by mplayer-1.0-0.2.pre2.fr
lirc is needed by mplayer-1.0-0.2.pre2.fr
lzo is needed by mplayer-1.0-0.2.pre2.fr
mplayer-fonts is needed by mplayer-1.0-0.2.pre2.fr
 
Old 11-06-2003, 03:35 PM   #8
LogicG8
Member
 
Registered: Jun 2003
Location: Long Island, NY
Distribution: Gentoo Unstable (what a misnomer)
Posts: 380

Rep: Reputation: 30
most of those things I don't think you will need so
you can try to force installation
or you can try to fill in those dependencies.

rpm -Uvh --nodeps <file>
 
Old 11-06-2003, 03:43 PM   #9
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983
seriously, if you can't install MPlayer, the chances of getting wine going are itsy bitsy... One thing though, INSTALL MPLAYER FROM SOURCE. it is SO much quicker than rpms
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wine and quicktime Thames Linux - Software 1 02-25-2005 10:39 AM
Setting up Wine-Mandrake 10 guest Linux - Newbie 0 04-01-2004 12:19 AM
help setting up wine in mandrake 9 adrian28ukuk Linux - General 2 03-24-2003 05:39 PM
Setting Up Wine linoob Linux - Newbie 1 10-28-2002 06:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration