LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-09-2008, 06:21 PM   #1
serafean
Member
 
Registered: Mar 2006
Location: Czech Republic
Distribution: Gentoo, Chakra
Posts: 978
Blog Entries: 14

Rep: Reputation: 135Reputation: 135
Set up Two screens, clone mode?


Hi,

I have an old All-in-Wonder Radeon 7200, which I use with the opensource radeon driver. I have a 1280*1024 screen which works fine, and I'd like to hook it up to a projector with a maximum resolution of 800*600 via S-Video, while showing the same thing on both screens. I tried following the tutorial on gentoo-wiki.com, but it ended with a dead X server. Xorg.0.log :
Quote:
II) RADEON(0): PLL parameters: rf=2700 rd=60 min=12000 max=35000; xclk=16600
(WW) RADEON(0): Failed to detect secondary monitor, MergedFB/Clone mode disabled
(II) RADEON(0): MergedFB mode forced on.
(==) RADEON(0): Using gamma correction (1.0, 1.0, 1.0)
(II) RADEON(0): Validating modes on Primary head ---------
(II) RADEON(0): Monitor0: Using hsync range of 31.00-92.00 kHz
(II) RADEON(0): Monitor0: Using vrefresh range of 56.00-85.00 Hz
(II) RADEON(0): Clock range: 12.00 to 350.00 MHz
(II) RADEON(0): Not using default mode "1024x768" (vrefresh out of range)
(II) RADEON(0): Not using default mode "512x384" (vrefresh out of range)
(II) RADEON(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
(II) RADEON(0): Not using default mode "512x384" (bad mode clock/interlace/doublescan)
{CUT}
(II) RADEON(0): Not using default mode "1024x768" (bad mode clock/interlace/doublescan)
(II) RADEON(0): Not using default mode "1920x1440" (width too large for virtual size)
(II) RADEON(0): Not using default mode "1856x1392" (width too large for virtual size)
(II) RADEON(0): Not using default mode "1792x1344" (width too large for virtual size)
(II) RADEON(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) RADEON(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) RADEON(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) RADEON(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) RADEON(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) RADEON(0): Modes for CRT1: ********************
(--) RADEON(0): Virtual size is 1280x1024 (pitch 1280)
(**) RADEON(0): *Default mode "1280x1024": 157.5 MHz, 91.1 kHz, 85.0 Hz
(II) RADEON(0): Modeline "1280x1024" 157.50 1280 1344 1504 1728 1024 1025 1028 1072 +hsync +vsync
(**) RADEON(0): *Default mode "1024x768": 94.5 MHz, 68.7 kHz, 85.0 Hz
{cut}
(II) RADEON(0): Modeline "320x175" 15.75 320 336 368 416 175 191 192 222 doublescan +hsync -vsync
(II) RADEON(0): Modes for CRT2: ********************
(--) RADEON(0): Virtual size is 0x0 (pitch 0)
(II) RADEON(0): Generating MergedFB mode list
(II) RADEON(0): Clone mode, list all common modes

Backtrace:
0: /usr/bin/X(xf86SigHandler+0xa1) [0x80b78d3]
1: [0xb7f22420]
2: /usr/lib/xorg/modules/drivers//radeon_drv.so [0xb7b5a0a3]
3: /usr/lib/xorg/modules/drivers//radeon_drv.so(RADEONPreInit+0x21fe) [0xb7b5c542]
4: /usr/bin/X(InitOutput+0x4e5) [0x809f384]
5: /usr/bin/X(main+0x304) [0x8076ce2]
6: /lib/libc.so.6(__libc_start_main+0xdc) [0xb7cbcfdc]
7: /usr/bin/X(FontFileCompleteXLFD+0x1f9) [0x80762e1]

Fatal server error:
Caught signal 11. Server aborting
I had enabled MergedFB in xorg.conf, thats all it took.

Please help, thanks in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
clone mode ~ showing only one screen jasondodd Linux - Hardware 0 01-26-2007 08:58 AM
Dualhead mode: how to switch screens? Mad_C Linux - General 3 06-04-2006 08:21 PM
Clone Mode for TV out. Immolo Linux - Hardware 2 03-29-2005 12:24 PM
OpenGL drops me to clone mode! rorsten Linux - General 0 03-17-2005 06:12 PM
k3b clone mode images iomari Linux - Software 0 10-29-2004 08:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration