LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-14-2003, 01:31 PM   #1
Zac2003
Member
 
Registered: Feb 2003
Posts: 35

Rep: Reputation: 15
sendmail hostlookup?


Code:
May 13 09:05:40 atrivo sendmail[31695]: h4DG55I31674: to=zac@zac-holley.net, ctladdr=root (0/0), delay=00:00:35, xdelay=00:00:18, mailer=esmtp, pri=30052, relay=zac-holley.net., dsn=4.0.0, stat=Deferred: Name server: zac-holley.net.: host name lookup failure
May 13 09:05:42 atrivo sendmail[31678]: h4DG56t31678: from=root, size=52, class=0, nrcpts=1, msgid=<200305131605.h4DG56t31678@atrivo.wofut.com>, relay=root@localhost
May 13 09:05:53 atrivo sendmail[31700]: h4DG56t31678: to=zac@zac-holley.net, ctladdr=root (0/0), delay=00:00:47, xdelay=00:00:11, mailer=esmtp, pri=30052, relay=zac-holley.net., dsn=4.0.0, stat=Deferred: Name server: zac-holley.net.: host name lookup failure

bash-2.05a# host zac-holley.net
zac-holley.net has address 66.227.26.1
bash-2.05a#
why is'nt it letting me email? somtimes it does somtimes it does'nt

my dns mx record is as follows
Code:
$TTL 5m
@ IN SOA 64.237.40.10. 64.237.40.20. (
        2003042706; serial
 1h     ; refresh (1h)
 30m    ; retry (30M)
 1w     ; expiry (1W)
 30m    ; minimum (16H)
)

                        NS      64.237.40.10.
                        NS      64.237.40.20.
                        MX 10   zac-holley.net.

                        IN A    66.227.26.1
zac-holley.net.         IN A    66.227.26.1
mail.zac-holley.net.         IN A    66.227.26.1
webmail.zac-holley.net.         IN A    66.227.26.1
www.zac-holley.net.     IN CNAME        zac-holley.net.
mail.zac-holley.net.    IN MX 10        zac-holley.net.
 
Old 05-14-2003, 03:48 PM   #2
Zac2003
Member
 
Registered: Feb 2003
Posts: 35

Original Poster
Rep: Reputation: 15
wierd very wierd somtimes mail is being sent somtimes its not any ideas at all?
 
Old 05-14-2003, 04:02 PM   #3
nuzzy
Member
 
Registered: Aug 2001
Location: New Hampshire, USA
Distribution: Ubuntu 6.06 LTS
Posts: 204

Rep: Reputation: 31
Do you have your /etc/hosts file set correctly? Did you add that dns entry along with the IP:

zac-holley.net 66.227.26.1

Plus, that IP ends with a 1 (x.x.x.1). That's "usually" reserved for servers that the ISP owns...unless of course you're the ISP At least what I've seen anyways...

Last edited by nuzzy; 05-14-2003 at 04:12 PM.
 
Old 05-14-2003, 06:25 PM   #4
Zac2003
Member
 
Registered: Feb 2003
Posts: 35

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by nuzzy
Do you have your /etc/hosts file set correctly? Did you add that dns entry along with the IP:

zac-holley.net 66.227.26.1

Plus, that IP ends with a 1 (x.x.x.1). That's "usually" reserved for servers that the ISP owns...unless of course you're the ISP At least what I've seen anyways...
yes thats my ip, its for my server.

Code:
May 13 13:04:59 atrivo sendmail[4851]: h4DK4Wk04848: to=zac@zac-holley.net, ctladdr=zac (504/504), delay=00:00:27, xdelay=00:00:20, mailer=esmtp, pri=30049, relay=zac-holley.net., dsn=4.0.0, stat=Deferred: Name server: zac-holley.net.: host name lookup failure
May 13 13:33:55 atrivo sendmail[5748]: h4DK4Wk04848: to=zac@zac-holley.net, ctladdr=zac (504/504), delay=00:29:23, xdelay=00:01:16, mailer=esmtp, pri=120049, relay=zac-holley.net. [66.227.26.1], dsn=2.0.0, stat=Sent (ok 1052953025 qp 7295)
see the email usually end up sending but after it fails and like 30 minutes later.

any idea how to fix this?

argh
 
Old 05-16-2003, 10:49 AM   #5
nuzzy
Member
 
Registered: Aug 2001
Location: New Hampshire, USA
Distribution: Ubuntu 6.06 LTS
Posts: 204

Rep: Reputation: 31
hmm...could possibly be a reverse lookup problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 and Sendmail - Cannot create sendmail.pem Balderayne Linux - Security 2 11-09-2005 03:55 PM
php+ sendmail no good - python + sendmail ok nephish Linux - Networking 1 10-07-2005 02:19 PM
Nail looking for Sendmail in /usr/lib/sendmail Berhanie Slackware 2 02-22-2005 12:18 PM
Sendmail - RunAsUser=sendmail:mail/What files to i have to change ForumKid Linux - Security 45 01-18-2002 12:47 PM
sendmail (dont just ignore it 'cause its got sendmail in the subject :P) GnomeKing Linux - Networking 1 11-12-2001 10:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration