LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-26-2006, 12:17 PM   #1
samw5
LQ Newbie
 
Registered: Feb 2006
Posts: 28

Rep: Reputation: 15
Sendmail config problems.


Hey guys, I've been searching for a fix to this problem for a while but so far now luck.

I have a FC4 server setup at home that runs a photo album site thru which you can mail ecards (the php site uses sendmail for outgoing mail).

I had my home router/gateway setup as a DNS relay and recently changed this. Now I am letting all my clients get the DNS from my cable company.

Ever since changing this setting Sendmail has been unable to send any message. They all get queued and sit there in the queue.
I've already update the DNS entries (I can both go to websites and access my system fine). The router also resolves to a DDNS account and my server is used a subdomain on my domain. (essentially the DNS record point to my DDNS account which automatically resolves to that system).

Here is the error I'm getting:

host map: lookup (mydomain.dyndns.org): deferred

Here is the maillog for the last message:

Jul 23 18:14:39 home sendmail[26009]: k6NMEdFC026009: from=apache, size=3848, class=0, nrcpts=1, msgid=<90d7a4a60fc7fff735a2b531d4a95250@home.mydomain.com>, relay=apache@localhost
Jul 23 18:14:40 home sendmail[26010]: k6NMEd4c026010: from=<apache@mydomain.dyndns.org>, size=3952, class=0, nrcpts=1, msgid=<90d7a4a60fc7fff735a2b531d4a95250@home.mydomain.com>, proto=ESMTP, daemon=MTA, relay=localhost.localdomain [127.0.0.1]
Jul 23 18:14:40 home sendmail[26010]: k6NMEd4c026010: to=<myemail@mydomain.com>, delay=00:00:01, mailer=esmtp, pri=33952, dsn=4.4.3, stat=queued
Jul 23 18:14:40 home sendmail[26009]: k6NMEdFC026009: to=myemail@mydomain.com, ctladdr=apache (48/48), delay=00:00:01, xdelay=00:00:01, mailer=relay, pri=33848, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (k6NMEd4c026010 Message accepted for delivery)

Any ideas?
Thanks,
Sam
 
Old 07-28-2006, 08:38 PM   #2
samw5
LQ Newbie
 
Registered: Feb 2006
Posts: 28

Original Poster
Rep: Reputation: 15
bump bump bump~
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmail config questions + Sendmail not reflecting changes to access db wbuik Linux - Networking 2 03-26-2009 05:02 AM
Sendmail - Config for IP Block's & Config Issues Thom_Redhat Linux - Software 1 04-07-2006 01:29 PM
Sendmail Config d_sarwate Linux - Software 3 11-01-2004 12:41 PM
sendmail config problems edfinegan Linux - Software 2 10-02-2003 11:52 PM
Sendmail config for SMTP Auth - Problems with Comcast and AOL SForsgren Linux - Software 5 05-15-2003 11:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration