-   Linux - Software (
-   -   Seeing files on Rosetta Stone Install CD (

diacobel 09-15-2010 08:24 AM

Seeing files on Rosetta Stone Install CD

I have heard that Rosetta Stone runs well under Wine so I am attempting to install Rosetta Stone V3.x on my openSuSE 11.3 computer. I am tired of switching back and forth to Windows just to use this one program.

When I insert the RS Application CD and mount it, no files show up. I have let HAL mount it, I have mounted it from the command line, and have made an image with K3B and then mounted the image but no matter what I do I cannot view any files.

I have tried to view the files with Dolphin, MC, and used ls from the command line with nothing showing up. K3B made a 408.8 MB iso file so something is on there.

How can I access these files so that I can install Rosetta Stone?



linus72 09-15-2010 08:47 AM

did you try getting Wine to open it?

diacobel 09-15-2010 09:15 AM

Thanks for the response.

I had not tried to access the CD with wine. I read the man pages and tried. Still no success. Perhaps I am doing it wrong. Winecfg shows a drive D: for the path /media/disk. I had no luck accessing anything on D:. I then added a drive J: and used the HAL created path of /media/RS. Still nothing. The command I used was 'wine D:\\setup.exe'. I then substituted J for the drive letter and also tried autorun.inf. In every case wine reported file not found.

How should I be doing this?

Thanks again,


tredegar 09-15-2010 11:22 AM


K3B made a 408.8 MB iso file so something is on there.
I think you burnt this CD incorrectly, you should have burned the iso as an iso, not as one big file ending in the letters .iso

K3B has a special option for this, in my case it is called "Burn CD image". Then point it at your iso file.

Then, when you load the correctly burnt CD, you will see all the individual files.

diacobel 09-15-2010 11:34 AM

I used K3b to copy the install CD but instead of burning a new CD I had K3B just create the iso image.

Anyhow, I finally figured it out. When I was in Midnight Commander I discovered that if I hit the enter key on my install CD .iso file - after an error of 'Bad RRVersion', it would display all of the files in the image I had made. I then copied these files to a new directory, made a new image, mounted it and finally got Rosetta Stone installed.

No idea what they did to keep the files from showing up in Linux, they are visible in Windows. If anyone has an idea let me know.

Thanks again to all,


All times are GMT -5. The time now is 10:21 AM.