LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-12-2006, 02:06 PM   #1
bong.mau
Member
 
Registered: Apr 2004
Posts: 391

Rep: Reputation: 30
Searching transcode stable version


Hi
env: Mandriva ,kernel 2.6.12
dvdrip 0.97.6 transcode 1.0.2
both installed via rpm package.

when i transcoding the vob file with this command :
_______________________________________
transcode -H 10 -a 0 -x vob -i /home/bong/Video/Alexander/vob/001-C002 -w 1800,50 -b 128,0,2 --a52_drc_off -f 25 -R 2 -y xvid4 -o /home/bong/Video/Alexander/avi/001/Alexander-001-C002.avi --print_status 20
_________________________________________

i get this error:
______________________________________
[export_xvid4.so] Reading config section 'vbr' from '/home/bong/.transcode/xvid4.cfg'
[decode_mpeg2.c] libmpeg2 0.4.0b loop decoder
[decode_mpeg2.c] libmpeg2 acceleration: mmxext
Audio: using new version
Audio: using lame-3.97 (beta 2, Nov 29 2005)
sh: line 1: 4495 Broken pipe tccat -i "/home/bong/Video/Alexander/vob/001-C002" -t vob -d 0 -S 0
4496 | tcdemux -s 0x80 -x mpeg2 -S 0 -M 1 -d 0
4497 | tcextract -t vob -a 0 -x mpeg2 -d 0
4498 | tcdecode -x mpeg2 -d 0 -y yv12
______________________________________


the broken pipe arose after the lame message...

to debug i setted dvdrip to transcode without audio,and all runs fine...
so the proble is in the audio phase...
but when ?
when ripping the dvd or at the final transcoding step ?
to further dubug i changed lame version to 3.96 but the results are the same..
any idea about what is the culprit ?
then what is the latest transcode stable version ?
thanks in advance
Maurizio
 
Old 04-12-2006, 02:48 PM   #2
bong.mau
Member
 
Registered: Apr 2004
Posts: 391

Original Poster
Rep: Reputation: 30
update

i installed transcode 0.6.14 but nothing change..
the error is always the same....
now i'm confused..
need help about the error and feedback about people succesfully using dvdrip & transcode on my
same linux release
Maurizio
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
any stable version of j2re? hkl8324 Debian 5 06-15-2005 08:23 AM
which version of debian is stable but up to date? r3dhatter Debian 3 03-15-2004 07:44 AM
Ipchains in Debian Stable Version swmok Debian 1 08-07-2003 03:49 PM
Ipchains in Debian Stable Version swmok Linux - Networking 0 08-07-2003 03:15 AM
Iptables in Debian Stable Version swmok Debian 1 07-31-2003 07:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration