LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-01-2004, 08:30 AM   #1
berrance
Member
 
Registered: Aug 2004
Location: Hull - England
Distribution: Ubunto and slowly switching to debian
Posts: 308

Rep: Reputation: 30
samba domain logon problem in suse


hi,

i have just installed suse for the first time and so far i think it is great, only just one problem so far and most users wouldnt even use it so this may be a hard question to find an answer to!

all my computers are on a network with a domain controller, my server is running on slackware 10 acting as the PDC (Primary Domain Controller), non of my windows machines (98, ME, 2000, XP and Longhorn) have any trouble loging onto it.

when i first installed suse 9.1 i think or is it 9.0, well any way like every time i install a new OS i have a fiddle about with things see what their is and what i can do. in YaST i found the samba setup tool, i askes you to put your windows workgroup/Domain into a text box which i did fine, and then below that their is a check box whis somthing like tick to authenticate logon by domain workgroup. so i ticked it. then when i go to the logon screen it looks as if it is going to work as it lists all the domain users in the format of "domain_name\user_name" so i click on a user and enter the password for that account and no matter what account i logon with i get an error message, i arnt on the suse box right now so i cant remember what it said so i will put it on when i am on it again soon. but it does detect the domain and all the users so it does work to an extent.

as i say as not many users will use this function it may be hard to answer but knowing my look it will be the simplest thing lol

thanks in advance for any help that might be given on this subject

berrance
 
Old 11-01-2004, 03:51 PM   #2
cyberliche
Member
 
Registered: Aug 2004
Location: Atlanta
Distribution: Slackware 10
Posts: 85

Rep: Reputation: 15
Post the error message when you get a chance. It's hard to diagnose the problem with out it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
domain logon problem uzairkhan Linux - Newbie 3 04-23-2005 08:48 PM
Samba logon problem Ossar Linux - Networking 4 03-17-2005 04:26 PM
Samba and XP logon problem chuck77 Linux - General 14 05-31-2004 01:02 PM
getting win2k clients to domain logon to samba sun4fun Linux - Networking 1 09-21-2003 04:19 PM
SAMBA & logon NT domain sqn Linux - Networking 19 03-22-2003 09:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration