-   Linux - Software (
-   -   running mods in Quake3 (

alzen 05-10-2004 06:09 AM

running mods in Quake3
hi, hope someone will be able to help me, i ran quake3 on my mandrake 10.0 machine, but i can't run mods (i wanted to load CPMA 1.22), i copied "cpma" directory from .zip file to quake3 directory in /usr/local/games/, in game in "mods" option CPMA is avaliable, it starts, i see menu, but there are very little maps and when i want to start a match game quits. hope someone wise will have an idea.

wrongman 05-10-2004 06:32 AM

you should post this on the games forum :)
the only mod I installed is OSP and it works perfect... i think it's a problem of cpma

alzen 05-10-2004 08:52 AM

yep, OSP works great, i will have to switch to it, maybe i will. thanks a lot.

Linux.tar.gz 05-10-2004 09:27 PM

Do like this:
quake3 +set fs_game q3ut3
quake3 +set fs_game cpma
quake3 +set fs_game name-of-the-mod
After, run a dedicated lan server.
Re-launch quake3 and open the Q3 terminal with the keyboard key under echap, then type:

alzen 05-18-2004 04:43 PM

i want to play on single 'cuz my net connection is quite slow; nevermind I'm step by step getting used to OSP. I tried CPMA 1.20 (because 1.22 was in beta) but it doesn't work either. ok, thanks for all help guys, take care.

Poetics 05-18-2004 05:11 PM

You need to install the CPMA map packs (there are like 8 of them) -- make sure to put them all into your baseq3 directory so you can play them with any mod (this goes for RA3, 3W, BQ3, et cetera as well)

siskel 05-25-2004 08:55 PM

well i had same problem with me, and erasing the q3config.cfg from ~/.q3a/baseq3/ and ~/.q3a/cpma/ fixed the problem

of course youll have to make your conf all over again, unless you have it stored somewhere withouth the problem.

All times are GMT -5. The time now is 01:57 PM.