LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Rpm installation and directory problem (https://www.linuxquestions.org/questions/linux-software-2/rpm-installation-and-directory-problem-446561/)

thebiggiantmouse 05-19-2006 08:30 PM

Rpm installation and directory problem
 
Hey i am new to the linux and I have a question..I installed a copy of mplayer from the fresh rpms website and i am clueless as to how to install it and find it.. I am running the RedHat Fedora Core 2

bigrigdriver 05-19-2006 09:46 PM

First: did you download an rpm built for Fecora Core 2, or did you just download an rpm with the right name (mplayer) without regard for the distro it was built for? If it's built for Mandriva or SuSE (both rpm based distros) it could cause problems.

Second: you should only need to click (or double click, depending on how you have your system set up), and rpm (the RedHat Package Manager) should take over and install it for you. Then look at the Gnome menu, (probably a Multimedia category) and it should be in the menu. Click on it to start it.

ricka343 06-20-2006 04:11 PM

I am using Fedora core 5 and getting similar problem i m not able to install the rpm file .....can i install mplayer in other way....

unSpawn 06-20-2006 05:04 PM

0. Don't tack onto other people's threads: please make your own one, and
1. post the result of "rpm --test -i /path/to/filename.rpm" while you're at it.

ricka343 06-21-2006 12:58 AM

no i thought why to post new thread if already a thread is running for that.
And yaa i tried to install by clicking the rpm folder and it did not worked


All times are GMT -5. The time now is 12:02 PM.