LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-23-2014, 10:28 AM   #16
lleb
Senior Member
 
Registered: Dec 2005
Location: Florida
Distribution: CentOS/Fedora/Pop!_OS
Posts: 2,983

Rep: Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551

Quote:
Originally Posted by Gabry View Post
Because I can't see nothing else on this fkn laptop, just that [root@localhost/]#, I put cd to instal Widnows but laptop show the same thing! (sry woman) :/
then edit the BIOS for first boot to be CD/DVD instead of HDD, problem solved. install MS if that's what you want with a real DVD from MS.
 
Old 05-24-2014, 07:46 AM   #17
Gabry
LQ Newbie
 
Registered: May 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by lleb View Post
then edit the bios for first boot to be cd/dvd instead of hdd, problem solved. Install ms if that's what you want with a real dvd from ms.
Click image for larger version

Name:	006.jpg
Views:	77
Size:	34.3 KB
ID:	15585

Click image for larger version

Name:	007.jpg
Views:	59
Size:	38.0 KB
ID:	15586

Click image for larger version

Name:	008.jpg
Views:	63
Size:	36.1 KB
ID:	15587
 
Old 05-24-2014, 12:49 PM   #18
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Based on the 3rd image, the Boot menu, it seems you need to move item 3 ATAP I CDROM, to the top of the list.
jdk
 
Old 05-24-2014, 01:11 PM   #19
Emerson
LQ Sage
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~amd64
Posts: 7,661

Rep: Reputation: Disabled
Based on first image you need to use F12 to bring up boot menu.
 
Old 05-24-2014, 08:17 PM   #20
Gabry
LQ Newbie
 
Registered: May 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled
I can't do nothing, I will go in store and back this laptop!
 
Old 05-27-2014, 06:53 AM   #21
rtmistler
Moderator
 
Registered: Mar 2011
Location: USA
Distribution: MINT Debian, Angstrom, SUSE, Ubuntu, Debian
Posts: 9,882
Blog Entries: 13

Rep: Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930Reputation: 4930
Quote:
Originally Posted by Gabry View Post
I can't do nothing, I will go in store and back this laptop!
I hope this ends up working out for you. Sounds as if you were sold a laptop where either you had a misunderstanding about what OS was supposed to be on it, or the product was misrepresented to you. Either case, I hope it works out that you can get it resolved to your satisfaction.
 
Old 05-27-2014, 08:34 PM   #22
Gabry
LQ Newbie
 
Registered: May 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled
Tnhx to all of you, I put in cd with windows 8 and laptop start install, I write for my Acer Aspire E510, the problem is solved with Windows 8...! And also sorry for my bad English Im from Macedonia ))!
 
Old 01-20-2015, 05:15 PM   #23
yvanovich95
LQ Newbie
 
Registered: Jan 2015
Posts: 1

Rep: Reputation: Disabled
Problem

I've same problem. somebowdy help dme please.
understand u Geman ?
 
Old 01-20-2015, 05:40 PM   #24
astrogeek
Moderator
 
Registered: Oct 2008
Distribution: Slackware [64]-X.{0|1|2|37|-current} ::12<=X<=15, FreeBSD_12{.0|.1}
Posts: 6,263
Blog Entries: 24

Rep: Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194Reputation: 4194
Quote:
Originally Posted by yvanovich95 View Post
I've same problem. somebowdy help dme please.
understand u Geman ?
Sorry, I do not speak German, and the forum rules are english only (but someone can help translate if necessary).

But if you have the same problem, then use the same solution - put Window$ dvd in drive and install.

If your problem is different then better to start a new thread with information specific to your own system.

And welcome to LQ!
 
Old 01-20-2015, 08:44 PM   #25
Gabry
LQ Newbie
 
Registered: May 2014
Posts: 11

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by yvanovich95 View Post
I've same problem. somebowdy help dme please.
understand u Geman ?
All you need is CD Windows 8 (if you have the same problem)
Sie benötigen lediglich CD Windows 8 (wenn Sie das gleiche Problem haben )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
acpi script to change LED requires root and I need to make it not require root. Sidicas Linux - Laptop and Netbook 1 01-31-2013 11:07 PM
how can i write to a root:root 750 file with a non-root user? Droa Linux - Newbie 1 05-14-2012 07:49 PM
[SOLVED] how can i remount root filesystem as read/write after modify readonly-root file jcwkyl Linux - Newbie 3 12-21-2010 10:40 PM
why lftp command run failed when user isn't root, but ok when logining as root steven_yu Linux - Software 0 06-06-2007 08:36 PM
root files: create as root:root or root:wheel? pcass Linux - Security 1 02-07-2004 04:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration