LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   RHEL hangs (https://www.linuxquestions.org/questions/linux-software-2/rhel-hangs-469632/)

jacq 08-01-2006 03:52 AM

RHEL hangs
 
After installation, the first linux boot up gives the option to test the sound card. When I do click on the "test sound" button, may laptop hangs. I have to reboot.

Another scenario is when I try to use the internet. When I type anything on the address bar (a few letters), my laptop hangs again. I have to reboot too.

I am using Red Hat Enterprise Linux AS 3. It is dual booted with Win2k. My memory is 256MB. Somehow, during boot up, only 232MB is seen.

Can anyone point me to a solution?

Thanks in advance.
Jacq

unSpawn 08-01-2006 07:06 PM

When I do click on the "test sound" button, may laptop hangs.
What's the cards specs?


When I type anything on the address bar (a few letters), my laptop hangs again.
Regardless of app or browser?

jacq 08-01-2006 08:22 PM

i dont think it has anything to do with the brand/model of the sound card i am using. because even mozilla firefox wont allow me to finish typing a complete url. does this have anything to do with the memory perhaps?

if you are interested with the sound card, the brand/model is 82801DB AC'97 Audio Controller. i am using an Acer Travelmate 4002LCi laptop by the way.

unSpawn 08-02-2006 05:08 AM

i dont think it has anything to do with the brand/model of the sound card i am using. because even mozilla firefox wont allow me to finish typing a complete url.
Does the other O.S. run unhindered still?
Did the RHEL AS3 install go flawless?
Are there any "weird" messages in your /var/log/messages or boot.log?
Did you try booting to runlevel 1 to see if it completes bootup? 3?
If you have a Live CD like KNOPPIX or alike, does that boot w/o problems?
Did you change any hardware specs or BIOS settings?
Else, when did this behaviour occur?


does this have anything to do with the memory perhaps?
I think it's the 24Mb is reserved as shared mem for the video card. If that's not it there's the "mem=" LILO boot arg to force set it. Dunno if GRUB has a similar setting.


if you are interested with the sound card, the brand/model is 82801DB AC'97 Audio Controller. i am using an Acer Travelmate 4002LCi laptop by the way.
The AC97 should be recognised w/o problems and the 4002LCi seems capable of running GNU/Linux.


All times are GMT -5. The time now is 11:14 PM.