LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-01-2015, 09:04 AM   #1
tapuhi
LQ Newbie
 
Registered: Mar 2015
Posts: 1

Rep: Reputation: Disabled
rhel 2 node cluster: resources do not move to second node when node halted


I've installed a rhel 2 node cluster
I've added a vg resource (which of course is on a shared external lun) .

After halting the node which holds the VG the pcs status still shows me the resource is "stuck on the halted node.
 
Old 03-01-2015, 10:41 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 21,259

Rep: Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504Reputation: 5504
Quote:
Originally Posted by tapuhi View Post
I've installed a rhel 2 node cluster I've added a vg resource (which of course is on a shared external lun) .

After halting the node which holds the VG the pcs status still shows me the resource is "stuck on the halted node.
We don't really have enough details to even guess. You don't tell us what version of RHEL, what kind of hardware, what kind of 'external LUN', how it's connected, how you're halting the node, cluster configuration, etc. Too many details to guess about. Please provide complete information, and we may be able to help.

But since this is RHEL...have you contacted Red Hat support? RHEL is a commercial, PAY FOR distribution, and when you pay for it, you get access to that support. Is your system patched from the Red Hat network, and up to date?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mysqld node of mysql cluster system not connecting to management node coal-fire-ice Linux - Server 1 07-27-2015 08:33 AM
[SOLVED] KSH script behaving differently on an HACMP cluster node (prod) & a single node (UAT) mufy Programming 5 01-03-2011 02:08 AM
How long a node failover and another node take over resources on HA cluster? levinhha Linux - Server 2 10-28-2010 09:13 PM
[SOLVED] Rocks Cluster node asking for rolls upon node install Shouraku ROCK 1 04-15-2010 10:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration