LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   RH9 XMMS Issue (https://www.linuxquestions.org/questions/linux-software-2/rh9-xmms-issue-71240/)

Ju Deddo Koinu 07-09-2003 08:06 AM

RH9 XMMS Issue
 
I have two computers running RH9. I just installed it on my second computer. On the first one, I'm having no problems at all running xmms. It worked right out of the box. With my second computer that I just set up, I installed RH9 with all the packages, and when I attempt to load it, nothing happens, when I then ran it from a console, I get a SIG SEV error. I then uninstalled the rpm of it, downloaded a fresh source copy from xmms.org, and configure/make/make install'd it. Everything went off perfectly, until I try to run it. The only output I get is "Segmentation Fault".

What can I do to remedy this situation?

blais 07-22-2003 02:05 PM

hi

i had the following problem, might be related somehow: i had a screen garbage problem with my ATI Radeon 9000 card, but xmms was working fine (with alsa-driver-.0.9.5).

after trying 4 drivers for the radeon 9000 and the shimerring/garbage problem not going away, i exchanged it for an Nvidia GeForce MX5200 card, installed the nvidia driver, and although my graphics is nice now, xmms now crashes with Segmentation Fault.

i'm still looking into it...

Ju Deddo Koinu 07-22-2003 07:01 PM

so you're saying that it might be the video card driver that is causing problems?

i'm also using an nvidia card (riva tnt2). i only get screen garbage when i run netscape at resolutions higher than 1024x768 (I prefer 1280x1024). other than that, everything is pretty much running smoothly.

i also (since i posted this question), have uninstalled and reinstalled xmms a good 5 or 6 times. Eventually it did work, though, and now I'm enjoying my music once again.

Another problem I had is that on one of the installation of xmms, it worked, but it was giving really staticy audio quality from my sound card, and once, it output the audio to my disabled (through BIOS) soundcard that is integrated with my motherboard. I'm not sure how that happened either.

I can't live without my accelerated video, but ever since installing the nvidia drivers, there have been so many strange problems.

blais 07-22-2003 11:31 PM

i recompiled and managed to get it running again.

i'm not saying it's the nvidia driver, but the only thing i did between the time it worked and the time it didn't, is install the graphics driver. make your conclusions...

however, couldn't uninstall the rpm install of xmms. rpm now locks whenever i try to install packages, can't redhat fix that problem once and for all? it's been almost years now!

Ju Deddo Koinu 07-23-2003 05:25 AM

god, i hate when rpm locks up like that - the only way i have found to fix it is to reboot the system. i posted about the problem here on linuxquestions.org, but never got an answer that worked. i was basically told to just use rpm --rebuild-database or whatever that command is. but i could never do it, because rpm would lock up even when issuing that command... *shakes head* i'm both glad and sad to hear that someone else is having the same problem. has it really been a redhat issue for that long? i was really under the impression that i was the only one with that problem.

blais 07-23-2003 01:56 PM

oh, another problem now too: python and PyQt seg faults as well now (it used to work before the nvidia driver install).

very inconvenient all that stuff, reminds me of windows, you install stuff and everything else starts breaking down.


All times are GMT -5. The time now is 09:16 PM.