LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-09-2003, 06:27 AM   #1
Haploness
LQ Newbie
 
Registered: Mar 2003
Posts: 18

Rep: Reputation: 0
Angry RH8 sendmail and sound problem


Hi all,

I have a problem. I got a RH8 box and I got the system up and running
but I have some problems. One of them is related to sendmail.
The daemon is running but I cannot send or receive mail.
Receiving from outside is not a problem, and I do not know if I can
receive from inside since I cannot send mail either. I have the
default config from RH. It works fine in all the other RHs (7.0, 7.2 at least)
However this one is giving me headaches.
Does anybody know of any reason of such a behavior and how to correct
it?

The other one is related to the sound. I get the soundcard pretty well configured. No problems there. Now, I get freeamp nicely working too. Good.
Start Mozilla, open a web page and it has some java applets. One emits a 'bip' from time to time, then when the current song finishes freeam freezes
and I have to kill it manually. It doesn't start again until I close mozilla.
I guess it has to be with the capture of the dsp, but do not know how to
fix it.

Thks to all.......

Last edited by Haploness; 04-09-2003 at 06:32 AM.
 
Old 04-09-2003, 08:04 AM   #2
arrosticino
LQ Newbie
 
Registered: Apr 2003
Posts: 1

Rep: Reputation: 0
sendmail works only if you have a DNS registration (a mean TRUE DNS registration). This is a common cause of sendmail not working. If you have a working configuration from 7.2, and you have upgraded to 8.0, look in /etc, and you'll find something like sendmail.rpmsave. This is your old configuation.
 
Old 04-09-2003, 08:52 AM   #3
Haploness
LQ Newbie
 
Registered: Mar 2003
Posts: 18

Original Poster
Rep: Reputation: 0
No, no. I have RH7.2 in a different comp. but both are under the same
conditions regarding DNS.
Moreover I have transfered the sendmail.cf from the 7.2 to the 8.0 (note
that these distributions differ even in the directory tree) with no positive
result.
 
Old 04-10-2003, 03:25 AM   #4
Haploness
LQ Newbie
 
Registered: Mar 2003
Posts: 18

Original Poster
Rep: Reputation: 0
Ok, I fixed the problem with sendmail it was a problem with hosts allow/deny
Nevertheless I still have the problem with the sound....... does anybody have
a solution?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up sendmail - rh8 elhombre Linux - Newbie 2 02-19-2004 09:53 AM
Sendmail- RH8.0- Looking for relay on localhost.com rawbear Linux - Software 21 04-26-2003 10:35 PM
Anybody with RH8.0 vanilla and sendmail success? rawbear Linux - Software 5 01-03-2003 07:33 AM
Sendmail on RH8 robinhood1995 Linux - General 1 12-22-2002 01:26 AM
RH8.0 Evolution or Sendmail GtkUser Linux - Software 1 11-08-2002 03:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration