LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   RH 8 Install Locking Up (https://www.linuxquestions.org/questions/linux-software-2/rh-8-install-locking-up-113649/)

Read_Icculus 11-07-2003 11:51 PM

RH 8 Install Locking Up
 
I'm trying to install Redhat 8.0 on my Dell Dimension 8100, I've installed 8.0 on this same computer at least once before and never had any problems. I've also installed and used a wide variety of other distros on the same box, (Mandrake, Debian, Knoppix, Slack), so I have some experience in that regard. But my problem is that the install goes as expected for the first few seconds, it detects some hardware and gets to the step that says, (paraphrasing) - "Check install media, press test to check, skip to bypass this step". I've done this step dozens of times when installing RH on other boxes, but on this Dell the install locks up right at this step. I can't select yes or now, can't F12 to get to the next screen, can't reboot the system, nothing... This is the case for all the various installs I've tried to specify at boot time, (text install, lowres, different resolutions, noprobe, linux mediacheck), but for some reason if I select "linux rescue" I get to the same mediacheck screen and this time it works! However this only gets me to rescue mode and when I get to the console I am not sure where, or if I can proceed with an install from that point. I've tried invoking "anaconda" to install from rescue mode, but I get errors and nothing happens. If anyone has any suggestions I'd appreciate it, especially if there's a way to install after I boot into rescue mode. Thanks.

DavidPhillips 11-08-2003 02:33 AM

I thinks it's the keyboard, I had the same problem with a dell laptop. I had to start pressing keys when the system was loading the kernel and it would work.


All times are GMT -5. The time now is 02:38 PM.