LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-07-2015, 09:32 AM   #1
skidvicious
LQ Newbie
 
Registered: Nov 2011
Location: on the road
Distribution: Debian
Posts: 7

Rep: Reputation: Disabled
Repository problem: apt-get freezes at 0% after confirming any application download..


Hello World.

i.m a longtime fan of linux, particularly xubuntu. i just recently did a fresh install of 14.04 on my old/beloved lenovo X60s and have hit a wall with an apt-get problem i.ve never seen before.

when i try to install my usual suspects (moc, inkscape, gimp, tilda, etc...), i keep finding that the utility locks up on me after confirming the download. i get this line and nothing more:

0% [Connecting to us.archive.ubuntu.com (2001:67c:1562::17)]

i was having trouble even getting this far before updating the sources.list file in nano but used the utility found at this site to do so.

i have similar trouble just running apt-get update, though in that scenario, it appears to go through all the usual motions but then does not appear to "finish" the way it usually does, returning your cursor to a usable state. i get this:

100% [Connecting to us.archive.ubuntu.com (2001:67c:1562::14)] [Connecting to archive.canonical.com (2001:67c:1360:8c01::16)]

but no blinking cursor and i have to Alt-F4 to exit the beast.

i am not experiencing any trouble with my browser accessing the net so i.m a little perplexed as to what is going on.

any help/suggestions greatly appreciated.
thx.
 
Old 11-07-2015, 09:39 AM   #2
NGIB
Member
 
Registered: Sep 2013
Location: Sumter SC, USA
Distribution: MX, Lubuntu
Posts: 449

Rep: Reputation: Disabled
Switch to a different repo. The main repo for the US has been VERY slow for me as of late...
 
Old 11-07-2015, 10:08 AM   #3
skidvicious
LQ Newbie
 
Registered: Nov 2011
Location: on the road
Distribution: Debian
Posts: 7

Original Poster
Rep: Reputation: Disabled
Solved

thanks for the reply, i believe you are correct. by the time i finished this original post and returned to the terminal, moc had finally downloaded and "triggered". thanks. now to find alternative repos...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Download deb package from repository NOT using Debian (no apt-get) FeyFre Linux - Software 25 10-17-2015 03:03 PM
problem in creating apt-get repository sunils1973 Debian 6 08-25-2009 03:40 PM
LXer: Create a Local Ubuntu Repository using Apt-Mirror and Apt-Cacher LXer Syndicated Linux News 0 08-04-2009 11:13 PM
Custom apt-repository for sid apt-get upgrades Cyberman Debian 1 02-20-2009 01:21 PM
apt Repository Update Problem pwo Linux - Software 5 10-12-2004 01:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration