LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   redhat Skipjack and redhat 7.2 problem (https://www.linuxquestions.org/questions/linux-software-2/redhat-skipjack-and-redhat-7-2-problem-19691/)

Linuxidiot 04-28-2002 07:00 PM

redhat Skipjack and redhat 7.2 problem
 
ello again :D I have been trying to get redhat re-installed after installing skipjack and it acting all sorts of weird but now when i try to install skipjack once again I get unable to read chkconfig error or something to that effect then when i give up and try to install 7.2 once again i get another error.....I have ran Drive Fitness Test thinking mah hard drive was bout to bite the dust but no bad sectors...then thinking it was the dvd-rom i switched the master and slave and now have a cd-rom to install from but no luck there either still the same probs...i am including the log from the errors I got installing 7.2 after skipjack flutzed up... I even tried re-downloading .ISO's and reburned about 4 times...forgive me for it is rather long

Traceback (innermost last):
File "/usr/bin/anaconda", line 620, in ?
intf.run(id, dispatch, configFileData)
File "/usr/lib/anaconda/gui.py", line 350, in run
self.icw.run (self.runres, configFileData)
File "/usr/lib/anaconda/gui.py", line 778, in run
mainloop ()
File "/usr/lib/python1.5/site-packages/gtk.py", line 2608, in mainloop
_gtk.gtk_main()
File "/usr/lib/anaconda/gui.py", line 497, in handleRenderCallback
self.currentWindow.renderCallback()
File "/usr/lib/anaconda/iw/progress_gui.py", line 135, in renderCallback
self.intf.icw.nextClicked()
File "/usr/lib/anaconda/gui.py", line 399, in nextClicked
self.dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py", line 143, in gotoNext
self.moveStep()
File "/usr/lib/anaconda/dispatch.py", line 208, in moveStep
rc = apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 434, in doPreInstall
method.mergeFullHeaders(id.hdList)
File "/usr/lib/anaconda/image.py", line 26, in mergeFullHeaders
hdlist.mergeFullHeaders(self.tree + "/RedHat/base/hdlist2")
File "/usr/lib/anaconda/comps.py", line 161, in mergeFullHeaders
rpm.mergeHeaderListFromFD(self.hdlist, fd, 1000004)
rpm.error: match tag mismatch

Local variables in innermost frame:
self: <comps.HeaderListFromFile instance at 847b530>
file: /mnt/source/RedHat/base/hdlist2
fd: 25

Any help would be appreciated :-D

zmedico 04-29-2002 08:39 AM

Re: redhat Skipjack and redhat 7.2 problem
 
Quote:

Originally posted by Linuxidiot
I even tried re-downloading .ISO's and reburned about 4 times.
The re-downloading part may be unecessary if you check the "md5sum" .


All times are GMT -5. The time now is 03:59 AM.