LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-17-2003, 12:03 PM   #16
m3zzr
LQ Newbie
 
Registered: Jun 2003
Location: St. Helens, UK
Distribution: Fedora Core 2
Posts: 24

Original Poster
Rep: Reputation: 15

Looks like it... cheers for your help
 
Old 06-17-2003, 12:25 PM   #17
m3zzr
LQ Newbie
 
Registered: Jun 2003
Location: St. Helens, UK
Distribution: Fedora Core 2
Posts: 24

Original Poster
Rep: Reputation: 15
I got it....

loads the ohci1394, then crashes when it is trying to load pcmcia, but it dont show pcmcia anywhere on screen.... i found it out by doing linux nofirewire at the boot menu , but it crashed even before the blue screen part of installation... so i then did linux nousb, which crashed in the same place then i did linux nopcmcia and it works,,, but looks like i will be having problems after the installation is complete no doubt...
 
Old 06-17-2003, 12:59 PM   #18
v2lk
Member
 
Registered: May 2003
Location: Estonia
Distribution: Slackware 9.1
Posts: 61

Rep: Reputation: 15
it may work as well, you never know
 
Old 07-22-2003, 10:00 AM   #19
logie1
LQ Newbie
 
Registered: Jul 2003
Location: edinburgh, scotland
Posts: 1

Rep: Reputation: 0
hi m3zzr, i have the same laptop and same problem. i know it is not discs as i bought them from pc world. my machine was hanging on 7.3 as well, i installed ok then as it was booting it got to pcmcia and just hung. went out and bought 9 and getting to blue screen and nothing happening. do i just type : linux nopcmcia to get it to install ok.? is yours working properly now? and does it detect pcmcia?
 
Old 07-22-2003, 11:53 AM   #20
m3zzr
LQ Newbie
 
Registered: Jun 2003
Location: St. Helens, UK
Distribution: Fedora Core 2
Posts: 24

Original Poster
Rep: Reputation: 15
I have to add nousb to the kernel parameters to get it boot after the install.... only trouble is.. pcmcia card wont work, so i give up
 
Old 09-11-2003, 05:09 AM   #21
lonefox
LQ Newbie
 
Registered: Sep 2003
Location: In a House
Distribution: Redhat
Posts: 1

Rep: Reputation: 0
I've got the same laptop, and the same problems, I've followed the suggestions here, and managed to install Redhat 9 with linux nopcmcia, however, is there a way that now it's installed, I can re-activate pcmcia, or will pcmcia simply not work with this distro and this hardware ?
Is redhat aware of the issue, and is it likely to be fixed in the next release.
With thanks

Glenn
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with redhat 9 installation attila Linux - Newbie 7 05-31-2003 02:05 PM
redhat 7.2 installation problems kaise Linux - Newbie 5 08-10-2002 12:00 AM
Redhat 7.3 Installation Problems grafix Linux - Distributions 9 08-06-2002 03:30 PM
RedHat 7.2 installation problems lowflyer Linux - Software 3 01-24-2002 05:00 PM
RedHat 7.1 installation problems Luke727 Linux - Software 6 10-11-2001 09:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration