Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-17-2003, 01:24 PM   #1
LQ Newbie
Registered: Jul 2003
Posts: 1

Rep: Reputation: 0
Redhat 9, Emacs, Backspace, Sucky

Much to my chagrin, Emacs on Redhat sees my backspace key as Ctrl-d on RedHat 9 when I use RXVT to log in remotely to the box.

Any tips on how to make it show up as C-h or C-? are appreciated.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I enable emacs Backspace on remote logins? jkcunningham Linux - General 18 09-21-2009 04:51 PM
backspace in emacs phoenix7 Linux - Software 1 10-01-2005 04:51 AM
change keycode that backspace sends on Redhat 7.2/8 AlexJ123 Red Hat 0 01-28-2005 03:54 AM
first impressions of slackware-10 sucky ! please help ! qwijibow Slackware 16 06-29-2004 02:13 AM
edb (emacs database) won't open file - emacs 20 & 21 tip184 Linux - Software 0 04-03-2004 08:31 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:16 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration