LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Red Hat 9 Install hangs after detecting drives (https://www.linuxquestions.org/questions/linux-software-2/red-hat-9-install-hangs-after-detecting-drives-109877/)

ecook280 10-29-2003 09:05 AM

Red Hat 9 Install hangs after detecting drives
 
Okay, here is the problem.

Red Hat 9 installation, boot to CD, press enter to run setup, it detects my hard drives, detects my cdrom and dvd drives, then just stops, about 5 seconds into the install. I have tried text mode setup and no probe setup, all hang at same spot. This machine is currently running XP as my gaming system and I was going to dual boot with XP on one drive and RH9 on the other. I even pulled out my drive that has XP on it and it still hangs at the same spot. This is a recently built system, pretty much top of the line. Any help will be greatly appreciated, here are the last lines of the install and the system specs below that.

ICH5: IDE controller at PCI slot 00:1f .1
PCI: Enabling device 00:1f .1 (0005 -> 0007)
ICH5: chipset revision 2
ICH5: 100% native mode on irq 11
ide0: BM-DMA at 0xef90-0xef97. BIOS settings: hda: DMA, hdb: DMA
ide1: BM-DMA at 0xef98-0xef9f. BIOS settings: hdc: DMA, hdd: DMA
hda: WDC WD800JB-00ETA0, ATA DISK drive
hdb: WDC WD800JB-00ETA0, ATA DISK drive
blk: queue c02f5160, I/O limit 4095Mb (mask 0xffffffff)
blk: queue c02f52a4, I/O limit 4095Mb (mask 0xffffffff)
hdc: Memorex 52MAXX 2452AJ, ATAPI CD/DVD-ROM drive
hdd: Samsung CDRW/DVD SM-332B, ATAPI CD/DVD-ROM drive
ide0 at 0xefe0-0xefe7, 0xefae on irq 11
ide1 at 0xefa0-0xefa7, 0xefaa on irq 11
That is all, hangs at this point.

Asus P4C800 Deluxe MoBo
Intel P4 3.0 Ghz Proc
2 GB DDR RAM
2 Western Digital 80 GB Hard Drives
Samsung DVD Drive
Memorex CDRW Drive
Nvidia FX5900 Ultra Video 256 MB

GATTACA 10-29-2003 10:28 AM

I don't think this is an issue but what is the formating on the 2 WD 80GBs ?

ecook280 10-29-2003 04:39 PM

The first drive is NTFS and has XP on it, the second drive currently has no partitions on it.

GATTACA 10-29-2003 05:29 PM

Can Windows see the 120GB drive?
You might want to try initially formatting the 2nd drive under windows.

ecook280 10-29-2003 08:11 PM

XP has always been able to see both drives. I created a new partition on the second drive and formatted it as both NTFS and Fat32 and still get the same problem both ways.


All times are GMT -5. The time now is 11:29 AM.