-   Linux - Software (
-   -   rdesktop drive mapping to xp does not work (

Rush_898 06-05-2008 02:01 PM

rdesktop drive mapping to xp does not work
This is really confusing. I can rdesktop to a win2k3 server and it will redirect the disk drive just fine. I can connect to an xp host from another xp host and it will redirect the drive just fine. But when I rdesktop from my laptop to the same xp host it just worked with I get the following error:

\\tsclient\Local is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
Normally this would seem like a windows issue, but it works fine between windows hosts. I have tried changing the permissions on the folder I am trying to map without success. The really confusing part is that the same command with a 2003 server will work fine.

What I am trying:

rdesktop -g 800x600 -r 'disk:test=/home/me/test' $xpip

I have tried it also without the '

rdesktop -g 800x600 -r disk:vss=/home/cpettet/vss $xpip

This did previously work as well, I am confused. Maybe someone else out there has had this issue? Thanks for any help!

All times are GMT -5. The time now is 07:19 PM.