LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-14-2005, 09:52 AM   #1
Ryand833
Member
 
Registered: Jan 2004
Distribution: Fedora Core 4
Posts: 31

Rep: Reputation: 15
Qmail Toaster Problem


Well I made an attempt at getting my server working with a qmail toaster from http://www.shupp.org/toaster/ and it appears to be working fine, except when I go to log in, I keep getting invalid user/password, for every single combination I try.

Was wondering if anyone has used his toaster tutorial before and have been successful with it. It was recommended to me from some forum post (may have been on here), but I'm just getting hung up on this one spot.

Even the web-based administration works fine, i can add and delete users with it, but they don't seem to work.

I followed the instructions on that page word for word, letter for letter, and when it comes to the testing part, here's what I get:

[root@***** /]# /home/vpopmail/bin/vadddomain *****.us testpassword
[root@***** /]# /home/vpopmail/bin/vadduser -q 6000000000S user@*****.us testpassword
[root@***** /]# /home/vpopmail/bin/vuserinfo user@*****.us
name: user
passwd: $1$hYQb2Cs/$GYQgm/zfu4APgZO/LFVxS1
clear passwd: testpassword
comment/gecos: user
uid: 1
gid: 0
flags: 0
gecos: user
limits: No user limits set.
dir: /home/vpopmail/domains/*****.us/user
quota: 6000000000S
usage: 0%
account created: Thu Apr 14 09:36:10 2005
last auth: Never logged in
[root@***** /]# telnet localhost 110
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
+OK Hello there.
user user@*****.us
+OK Password required.
pass testpassword
-ERR Login failed.
quit
+OK Better luck next time.
Connection closed by foreign host.
[root@***** /]#


For security reasons, I've blocked out my domain name from this copy/paste, but I'm pretty sure all the DNS entries are set up correctly for the domain name I'm using:

[root@***** /]# host -t mx *****.us
*****.us mail is handled by 10 mail.*****.us.
[root@***** /]# host -t a mail.*****.us
mail.*****.us has address ***.***.***.***
[root@***** /]#

And yes I realize there may be a better place for this, but I was unable to find any kind of support forums on his site, only a mailing list and a searchable archive, neither of which has been able to solve my problem yet.

Thank you in advance for taking the time to reply!

**EDIT** Oh, and not sure if this matters, but I'm using Fedora Core 3 and kernel version 2.6.9-1.667

Last edited by Ryand833; 04-14-2005 at 09:53 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Qmail Toaster IMAP works, POP doesn't gsupp Linux - Software 1 01-12-2005 03:07 PM
Qmail (Qmail-pop3d) pop login problem Punker51 Linux - Software 2 07-22-2004 02:52 PM
qmail +qmail-qfilter + qmail-scanner-queue+qmail-user-masq.pl problem countcobolt Linux - Networking 0 07-08-2004 11:29 AM
Gnome Toaster Hoops66 Linux - Software 2 11-05-2003 03:45 PM
Gnome toaster doralsoral Linux - Software 1 08-28-2003 10:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration