-   Linux - Software (
-   -   QEmu (

mtecknology 07-09-2005 10:05 PM

I am trying to install qemu on my system. I looked at Vmware and didn't want to spend that much, so I tried bochs, and got lost trying to set up the configutration file. So I am trying QEmu. I downloaded the source and followed the directions on the web site. #7.1 on the documentation.

I exctracted the files and am supposed to do

cd /tmp
tar ... ... ... tar.gz
cd /tmp/qemu-0.7.0
make install

I have a copy of the konsole

root@kubuntu:~ # cd /tmp/qemu-0.7.0
root@kubuntu:/tmp/qemu-0.7.0 # ./configure
big/little test failed
Install prefix /usr/local
BIOS directory /usr/local/share/qemu
binary directory /usr/local/bin
Manual directory /usr/local/share/man
ELF interp prefix /usr/gnemul/qemu-%M
Source path /tmp/qemu-0.7.0
C compiler gcc
make make
host CPU i386
host big endian no
target list i386-user arm-user armeb-user sparc-user ppc-user i386-softmmu ppc-softmmu sparc-softmmu x86_64-softmmu
gprof enabled no
static build no
SDL support no
mingw32 support no
Adlib support no
FMOD support no
kqemu support no
root@kubuntu:/tmp/qemu-0.7.0 # make
gcc -Wall -O2 -g -fno-strict-aliasing -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -o dyngen dyngen.c
make: gcc: Command not found
make: *** [dyngen] Error 127
root@kubuntu:/tmp/qemu-0.7.0 #

I am running Kubuntu on an HP Pavillion ze4800.

I don't know why it won't work, and I am still slightly new to linux.

aaa 07-10-2005 02:55 PM

You need to install gcc. Look for it on your cd.

mtecknology 07-10-2005 10:05 PM

Well, I got further. It's telling me that there is no make file now.

aaa 07-10-2005 10:57 PM

./configure needs to finish w/o errors so it can create the makefile.

azamo 09-13-2007 09:16 PM

since you are running kubuntu try running sudo apt-get install qemu. worked for me in xubuntu.

good luck!

crashmeister 09-14-2007 05:30 AM

Or try Virtualbox.

All times are GMT -5. The time now is 12:24 PM.