LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-18-2002, 03:14 PM   #1
Captain Fizz
LQ Newbie
 
Registered: May 2002
Location: Inverness (UK)
Distribution: Mandrake 8.2
Posts: 4

Rep: Reputation: 0
Unhappy Promise Fasttrak 100 - Mandrake 8.2 - Installing


Hello people,

Yes I'm a complete n00b to Linux but was wanting to try and learn. I have Mandrake 8.2 (3 CD's) and the following hardware:

Promise Fasttrack 100
Attached to it:
2 * 40Gb ATA100 HDD's
1 * 80Gb ATA100 HDD.
1 * 15Gb ATA100 HDD (Removed temporarily)

Chaintec 7KJD Mobo
Athlon 1.4
SB Live! 1024
Leadtek GF3
Some internal hardware modem
NIC (Generic)
CD R/W and DVD on mobo channels.

Now, I have all my HDD's on the RAID card as I need the slots and file transfer is a bit quicker on my Fasttrak whilst still keeping my CD R/W and DVD on different channels.

I triple boot with 98, 2000 and XP - All working perfectly.

Main HDD Partitions: (The 2 40Gb's - Both Masters)
HDD1:
C: Win98
F: Games
Blank space for Linux

HDD2:
D: WinXP
G: Win2000

Now upon booting with the CD I get the following:
Uniform Multi-Platform E-IDE driver Revision: 6.31
ide: Assuming 33MHz system bus speed for PIO modes: override with idebus=xx
PDC20267: IDE controller on PCI bus 00 dev 60
PDC20267: chipset revision 2
PDC20267: not 100% native mode: will probe irqs later
PDC20267: (U)DMA Burst Bit ENABLED Primary MASTER Mode Secondary MASTER Mode.
PDC20267: neither IDE Port enabled (BIOS)
VP_IDE: IDE controller on PCI bus 00 dev 89
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
ide: Assuming 33MHz system bus speed for PIO modes: override with idebus=xx
VP_IDE: VIA vt8231 (rev 10) IDE UDMA100 Controller on pci00:11.1
ide0: BM-DMA at 0xe400-0xe407, BIOS settings: hda: DMA, hdb: pio
ide1: BM-DMA at 0xe400-0xe40f, BIOS settings: hdc: DMA, hdd: pio

But it then pauses and requires a hard power cycle to enable booting again.

The PDC20267 is the fasttrak controller and there are only CD drives on the Motherboard IDE channels (Which is the VP_IDE).

In Windows, I'v had to press F6 when installing to supply the RAID drivers but apparently 8.2 auto-detects the RAID card and even if not, I do not know the command that is the equiv of F6.

I have extensivley searched on Google (And Linux google), asked on my usual forum but no joy.

Can anyone shed some light as to why this is happening? And more importantly, how to get Linux installed via the Fasttrak card?

(I'm not sure the fasttrak card is the problem as it seems to be directly after it scan's the MoBo's IDE channels but thought it may be due to the fact that it has not detected the HDD's on the fasttrak controller.)

If you read all of that, I'll give you a sweetie.
 
Old 05-21-2002, 03:50 PM   #2
Captain Fizz
LQ Newbie
 
Registered: May 2002
Location: Inverness (UK)
Distribution: Mandrake 8.2
Posts: 4

Original Poster
Rep: Reputation: 0
Iccle bumpage...

This weekend I'm going to try installing from floppy. If that still does not work... Install to the normal IDE channel and "recompile the kernel" with the drivers... Um... Not entierly sure on how to go about this but it seems to be the only way at the moment..
 
Old 06-01-2002, 12:44 PM   #3
spigot
LQ Newbie
 
Registered: Jun 2002
Location: IL
Posts: 5

Rep: Reputation: 0
I have a very similar issue with my setup.

I have an A7V with onboard Ultra100. I'm using Slackware 8. I have a DVD drive connected as a secondary master on that Ultra100 controller. I have to disconnect that drive for it to boot all the way (stops at the same place yours does). I have 2 HDD on primary Ultra100.

I'd sure like to be able to use my secondary ultra100 controller.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing 2.6 using dmraid on Promise FastTrak Erhnam Linux - Hardware 1 04-11-2005 10:47 AM
Redhat 8.0 with Promise Fasttrak 100 TX2 spenca Linux - Hardware 0 12-21-2004 01:36 AM
Promise Fasttrak 100 boot problem gmcv55 Linux - Hardware 1 08-14-2003 01:08 PM
Mandrake 9.0 and Promise FastTrak TX 200 philmcauliffe Linux - Hardware 0 10-05-2002 10:19 AM
2.4.19 and Promise Fasttrak 100 DJFauß Linux - General 9 09-01-2002 05:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration