LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-11-2003, 11:52 AM   #1
sicasal
LQ Newbie
 
Registered: Jul 2003
Location: Portugal / Lisbon
Distribution: RedHat 9
Posts: 23

Rep: Reputation: 15
problems with connecting to port 110 with Getmail


Hi all..

I have the following problem... hope anybody can help me out.. (urgent)...

Ive installed Qmail sucessfully and it works..
No I need a Fetcher to get emails from a remote host POP3 and put it into local Maildirs... I ve found Getmail, seems to be exactly for this..

Connecting now to the remote host I get the following error:

Connecting to foo.bar.com 194.333.333.333 --> No Route to Host

Can anybody give me a Tip... please
OK
 
Old 08-11-2003, 12:26 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 79
IT souns like it doesn't know how to get to the host.

Can you ping it?

Can you telnet to port 110?

If not can you post the output from "route -n"
 
Old 08-11-2003, 12:35 PM   #3
sicasal
LQ Newbie
 
Registered: Jul 2003
Location: Portugal / Lisbon
Distribution: RedHat 9
Posts: 23

Original Poster
Rep: Reputation: 15
Thanks to alll...

Problem solved... I was just a big idiot...
I was connected to a diferent ISP then the one I tried to login...

Stupid He...

Thanks a million...

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Not connecting through NFS....port problems Veteq Linux - Networking 1 11-15-2005 09:56 AM
SSH on port 25 or 110 idahoakl Linux - Networking 7 11-13-2005 08:58 AM
Cannot telnet to port 110 Lostboys Linux - Newbie 11 04-19-2005 02:12 AM
telnet to site on port 110 mwmethe Linux - Networking 5 10-30-2004 09:43 AM
changing port 110 jonfa Linux - Networking 3 03-03-2002 03:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration