LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-17-2003, 10:25 AM   #1
sketelsen
Member
 
Registered: Jul 2003
Location: Olympia WA
Distribution: Gentoo Kernel 2.6.8-gentoo-r3; AMD Athlon XP 2200+
Posts: 63

Rep: Reputation: 15
Angry problems upgrading to debian sarge from woody.


Hello! I'm having a problem with an upgrade to sarge from woody. I updated the sources-list (changed all the words "stable" in the urls to "testing") and from gnome 1.4, in a su terminal, did an apt-get dist-upgrade. then i did it again, just to make sure, and it installed some 235 other packages. Then i did a reboot so that i could start the new gnome (i thought).

after reboot, i only get a LI (instead of LILO 22.2) at the bootloader screen, and nothing happens after that. ok, so something's wrong with my lilo configuration. so i reboot with my debian (woody) boot floppy. All seems well and good, but then i get to the gdm login screen, and enter my name and pass. then i get the blank "x" screen (grey with the x in the middle), and then the screen flickers and puts me back at the login prompt.

ok, so fine, i do a ctrl-alt-F1 to get to a terminal, and do an apt-get -f install to search for missing dependencies, and, for some reason, none of the servers will resolve! i said "wtf?" and tried to ping "yahoo" and it tells me "unknown host." so i try to ping something local, my NIC, and no problem. then i did ifconfig, and, lo and behold, my pppoe connection IS up, with the correct settings....unless something happened to the netmask that i didn't see.....hrm.

do i perhaps have a problem with my resolv.conf? and why isn't gnome working right? and how do i fix lilo? I'm sure i can fix it myself with a little research, but it would be a lot easier if someone else had the same problem, or knew how to fix mine!

Greetings and thanks!

Steve
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problems upgrading from debian woody to sarge sketelsen Debian 13 06-08-2005 11:57 AM
What is best practices for upgrading from woody to sarge? MrinCodex Debian 3 05-18-2005 06:35 PM
Upgrade from Woody to Sarge? - Debian trotsky Linux - Newbie 1 11-27-2004 11:47 AM
[Debian] Stable: Woody or Sarge? e11 Linux - Newbie 1 10-20-2004 01:06 AM
Debian Woody, Sarge or Sid? Zaskar Debian 6 03-01-2004 11:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration