LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-21-2001, 11:53 PM   #1
ruttiger
LQ Newbie
 
Registered: Oct 2001
Location: Pennsylvania
Posts: 7

Rep: Reputation: 0
Unhappy Problems upgrading laptop to RH7.1!!


I've been hosting & scripting my websites on a Redhat 6.2 machine for about a year and a half, and am now trying to use linux for my desktop computer.

well, i'm starting on my laptop - I installed 7.0 last week, with no problem. I just downloaded the 7.1 distribution, and am having problems getting into xwindows. When i first started the install, it would freeze as soon as a graphical screen would load...so, i got around this by installing with text mode.

now it's all installed, and i'm having the same problems when the xwindows login screen appears!! My laptop is an NEC Ready 340T, with screen resolution of 1024x768...I now think the problem is that my xwindows is trying to use a color depth or resolution that my graphics card can't handle, and is freezing because of that.

so, my questions are....

1. how can i tell LILO not to start in xwindows?
2. when i login through the console, how can i change the resolution & color depth of xwindows, so I can reboot and (hopefully) login?

3. if you know what's going on, could ya lemme know??


Thanks so much in advance, this is driving me nuts! I'm dying to use the new KDE!!!

-blake.
 
Old 10-22-2001, 12:11 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 256Reputation: 256Reputation: 256
well at the lilo prompt you want to type Linux 3, that should only bring you to the command line.. instead of the graphical login or you can edit the inittab file and change your runlevel to 3 instead of 5.....
umm.. to change your resolution and other stuff for X, try rerunning Xconfigurator or you can type Setup at the command prompt... or use xfree86's utility xf86config ....
hope this helps you out some...
 
Old 10-22-2001, 12:31 AM   #3
ruttiger
LQ Newbie
 
Registered: Oct 2001
Location: Pennsylvania
Posts: 7

Original Poster
Rep: Reputation: 0
Talking you're the best!

Thanks so much. I know that was a super newbie question - thanks for not laughing...or, not too loud!

It's working now, I just need to find the correct monitor settings - but, being in the GUI is good enough for me right now, I'll be fine from here out.

and, thanks so much for replying so quickly!

blake.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
upgrading to 2.4.0 from rh7 vance Linux - Software 7 04-02-2004 10:19 PM
query for upgrading from rh7.3 to rh9 amit666 General 0 01-29-2004 01:32 AM
having problems upgrading kernel: RH7.3, 2.4.18 buckles Linux - Newbie 0 06-16-2003 11:24 AM
install RH7.2 to laptop wand Linux - Hardware 4 03-27-2002 06:05 AM
Upgrading from RH7,0 to RH7,1 c0c0deuz Linux - Newbie 10 09-15-2001 01:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration