LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problems installing office with wine (https://www.linuxquestions.org/questions/linux-software-2/problems-installing-office-with-wine-298659/)

Hungry ghost 03-07-2005 09:07 AM

Problems installing office with wine
 
Hi all. I'm trying to install MS office with wine. I first installed office XP and when I try to open or save any document it hangs up. So I uninstalled it and try installing MS office 2000 Premium. But when I execute the INSTALL.EXE I get an error message telling me there are no packages to install on the cdrom. I had previously installed winetools and followed the steps previous to any windows installation. If anyone knows how to solve this problem and make office 200 or office xp work I would appreciate it.
Thanks in adavance.

digitalhead 03-07-2005 01:44 PM

You're wanting flamed aren't ya? Using a prominent Microsoft app on Linux like that. You should probably use OpenOffice.org. Microsoft programs aren't intended to be used on Linux, so you should save them for Windows.

Komakino 03-07-2005 01:53 PM

I just installed the latest version of OpenOffice.org (2.0 beta) and it's superb...better than MS and has all the features. It's even shut my mother up who's complained about the lack of certain features since switching to linux a while ago :)

Hungry ghost 03-07-2005 02:22 PM

Ok, I'll try the last version, but I need it to be 100% compatible with .doc format, since I need to share documents with ppl using windows.
Thanks.

__J 03-07-2005 02:47 PM

look into crossover office. it cost a little bit ( i think around $30), but that's what you're going to need if you have to have MS Office. There is a free trial you can try out too.

Hungry ghost 03-07-2005 04:09 PM

I used crossover office with SuSE and it worked fine, but I tried installing it on Fedora from SuSE cd and KDE crashed after installing it. I think I'll try the free version to see what happens, otherwise I'll use OpenOffice since it has some grade of compatibility with MS Word. Thank you.

assatron 03-13-2005 11:20 PM

Mount cd with the option unhide
 
I had similar problems, but got the installation working after checking:

http://frankscorner.org/

Try to mount your cd as follows:

mount -t iso9660 -o unhide /dev/your_cd_device /mnt/your_mount_point

it worked for me.

riluve 03-14-2005 01:36 AM

I use Open office and I haven't had any trouble reading word docs or other people using word reading my documents.


All times are GMT -5. The time now is 07:34 AM.