LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problems installing gyach (https://www.linuxquestions.org/questions/linux-software-2/problems-installing-gyach-297607/)

lalo 03-04-2005 11:02 AM

Problems installing gyach
 
Hi all. I'm trying to install Gyach-Enhanced-pYVoiceChat-1.0.6-1 which seems to be a nice yahoo client for linux, but when I type "rpm -ivh Gyach-Enhanced-pYVoiceChat-1.0.6-1.i586.rpm" it says something about a missing dependency for pygtk-1.99. So I downloaded the pygtk-1.99 tar.bz2 package and installed it, but when I try to install Gyach, I get the same error. So I foillowed the site.installation instructions described on Giach site, and installed it by typing "rpm -Uvh --force --nodeps Gyach-Enhanced-pYVoiceChat-1.X.X-X.i586.rpm", It installed but the problem is that 2 or 5 minutes after I start it, it suddenly crashes. I started it through the console to see the error messages, and this is what I got:

[user@localhost ~]$ gyach
Use of deprecated SAXv1 function endElement

(gyach:5483): GLib-GObject-CRITICAL **: file gobject.c: line 1561 (g_object_ref): assertion `G_IS_OBJECT (object)' failed

(gyach:5483): GLib-GObject-CRITICAL **: file gobject.c: line 1561 (g_object_ref): assertion `G_IS_OBJECT (object)' failed
Violación de segmento
[user@localhost ~]$

If someone knows how to solve this problem I would appreciate it.
Thanks in advance.

motahrun 03-14-2005 03:59 PM

Gyach crashes
 
I have the exact same problem. Have you heard any suggestions? I am a stumped noob.

motahrun 03-14-2005 07:40 PM

gyach crashes
 
Found a post elswhere. Turn off the animated smileys. It Worked for me and another. The other was Mandrake 10.1 I am using Fedora Core 3.

lalo 03-15-2005 09:12 AM

Yes, that works, I turned off the animated smilies and it works now. I'm still having some problems like no voice or like I can view web cams but I can't send web cam images, but at least I can use it.


All times are GMT -5. The time now is 10:41 PM.