LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   problems installing firefox on mandrake 10 (https://www.linuxquestions.org/questions/linux-software-2/problems-installing-firefox-on-mandrake-10-a-263807/)

lemuel 12-07-2004 06:32 PM

problems installing firefox on mandrake 10
 
I'm having a problem installing firefox on mandrake 10. ive already extracted the tarball file I downloaded from the website and typed

./firefox-installer

it seemed to run just fine and the "welcome to firefox" window popped out. But when I clicked the continue button on the lower right corner, the window disappeard and the console displayed:

SCIM: im_module_init
free(): invalid pointer 0x8226200!
free(): invalid pointer 0x82261d8!
./firefox-installer: line 56: 8766 Segmentation fault ./${BINNAME}-bin $@


I also tried doing it on root and the same thing happens.

can anyone please help!

masand 12-10-2004 11:26 AM

hi there

i am too facing the same problem

regards

martynmayfield 02-15-2005 10:08 AM

same problem
 
I also am having the exact same problem.

masand 02-15-2005 10:17 AM

Re: same problem
 
Quote:

Originally posted by martynmayfield
I also am having the exact same problem.
i got this problem solved

follow this post till last

http://www.linuxquestions.org/questi...m&pagenumber=2

regards

fleabag 02-15-2005 10:39 AM

Worked for me in MDK10.1
 
I unpacked and installed from the GUI and it worked like a charm. I noted that this was the nicest install I have ever done in linux. This was using the GNOME file manager (nautilus? which I am not liking too much) All the files appear to still reside on a user desktop folder, not buried in /usr/local... or /usr/bin... App runs great. Reading the threads, I can't quite figure out why mine is working, but it is.

masand 02-15-2005 10:44 AM

u did not have the problem because u might not be having SCIM module which is crearing problem

if that is removed then ther will not be any problem

regards


All times are GMT -5. The time now is 12:26 AM.