LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-20-2006, 02:23 AM   #1
Oracx
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Rep: Reputation: 0
Problems installing Amsn


Im running mandrake 9.1 and trying to install amsn buit i got these errors.

[root@localhost Desktop]# rpm --install amsn-0.90-1.mdk9x.rpm

error: failed dependencies:
tk is needed by AMSN-0.90-1
perl(File::Basename) is needed by AMSN-0.90-1
perl(File::Copy) is needed by AMSN-0.90-1

What are these ¨dependencies¨? And how do I install them or whatever I have to do?
sorry im a noob
 
Old 03-20-2006, 05:21 AM   #2
raven4d
Member
 
Registered: Feb 2006
Location: Mars
Posts: 124

Rep: Reputation: 15
they are //most likly// the needed libraries by the program u r trying to install ..

u can use the --nodeps option at the last of the rpm installation command if u r sure u have these deps installed otherwhise the program won't work ..

and why using Amsn while u have gaim ?!
i almost use gaim for all my chats even at my lan !!
 
Old 03-20-2006, 12:06 PM   #3
Oracx
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Original Poster
Rep: Reputation: 0
The bersion of Gaim I have installed dosent support MSN :S. I might give it a go though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing amsn with rpm begby Linux - Software 9 02-21-2005 04:26 PM
installing amsn shikabwe Linux - Software 8 12-11-2004 04:43 AM
help me installing amsn mobassir Linux - Software 11 07-20-2004 06:41 AM
Problems installing amsn (TK compiling problems) JNewton Linux - Software 0 05-24-2004 12:07 PM
Problem installing amsn Alas2708 Linux - Software 3 11-03-2002 10:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration