-   Linux - Software (
-   -   problems installing adobe flash player (

mk3supra260 02-27-2011 08:59 PM

problems installing adobe flash player
Im using ubuntu 10.10, im trying to get adobe flash plugin to install and can not get it installed tried from took me to software center and says available from the "maverick-partner" source then clickable link use this source. that dont work. tried in terminal "sudo apt-get install flashplugin-installer" installed but no function. also tried "flashplugin-nonfree" in software center and installed but no function after that either. what am i missing?
i should also mention im new to linux.
thanks for for the help in advance.

EDDY1 02-27-2011 10:04 PM

You should have sun-java-jre in synaptic

frankbell 02-28-2011 09:15 PM

Here's the brute-force way. It works because the "install" consists of putting one file in the right place.

Download the install_flashplayer*.tar.gz from Adobe.

Decompress the file.

As root, copy the contents ( to your browser's plugin directory (for Firefox, that's /usr/lib/mozilla/plugins).

Restart your browser and test.

stefanolima 10-08-2011 01:53 AM

tres bien

I tried installing by rpm but it didn't work, and then uncompressed the tar.gz and copied the lib file on /lib and on /usr/lib and then the /usr folder on /usr and on /usr/local/share and then my flash worked for youtube and facebook games. Didn't know that only searching application directory works so I copied the files through all possible locations and to me it worked on /usr/local/share

My advice is that the tar.gz is the best way to install linux applications as far as the linux is concerned;)



All times are GMT -5. The time now is 04:28 AM.