LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-29-2015, 02:52 PM   #1
RedBullion
LQ Newbie
 
Registered: Aug 2013
Location: San Fran
Posts: 21

Rep: Reputation: Disabled
problem with Vuze / PIA / Ubuntu but not Vuze / PIA / MacOS10


hey all, just set up PIA (privateinternetaccess) VPN and proxy on two macbooks air, one macbook, and two oldish ubuntu boxes (one is 10.04, the other is 15.10).

Loving Vuze --> used if for at least half a decade on mac, windows, ubuntu etc.; I purchased a PIA account specifically so I can DL files wi/out concerns of getting copyright notices from my ISP. Vuze is working great with PIA (using both VPN and proxy) on the Mac OS 10.11.2 boxes; but when I set it up on the linux boxes, I get all kind of issues:

1.0 after the first .torrent file I open, every subsequent .torrent I start initiates a new instance of Vuze

2.0 various errors are signaled:

2.1 ERROR, unable to bind TCP incoming server socket to 16297 Address already in use

2.2 Failed to establish listen on port UDP:16297.
Check that other applications aren't already using this port.
Also check for another copy of Vuze running.

2.3 Listen server socket on [/0:0:0:0:0:0:0:0: 19015] does not appear to be accepting inbound connections.
[SOCKS: address type not supported]
Auto-repairing listen service...

3.0 in the download tracking-window itself, the hung torrent has a red ball "means that you're not connected to any peer while downloading"

when I hit the 'show details' button, the Tracker Status field reads:

Connection Error (PRUDPPacketHandlerException:Tr * --- the rest is covered up by the Update Tracker button

Has anyone seen this? I'm thinking of trying SOCKS 4a (or something similar) and/or SOCKS 4.

Any help would be GREATLY APPRECIATED!!!

tks
redATredbullionDOTcom
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vuze 4.4.0.4 on Ubuntu 10.4 doesn't get Search Results LAN-Dominator.nl Linux - Software 0 06-05-2010 10:21 AM
Vuze: How can two user accounts on the same system run Vuze simultaneously? lewster Linux - Software 1 08-18-2009 08:42 AM
Vuze startup problem IvanLow SUSE / openSUSE 2 04-23-2009 12:17 AM
Vuze problem? errorsunknownp Linux - Newbie 1 12-18-2008 07:04 AM
LXer: Portrait: Pia Waugh LXer Syndicated Linux News 0 06-05-2008 11:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration