LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-16-2004, 04:32 AM   #1
op_stager
LQ Newbie
 
Registered: Aug 2004
Location: Toronto
Distribution: SuSe
Posts: 20

Rep: Reputation: 0
PROBLEM WITH RUNNING GAMES : SUSE 9.1 : ATI driver


Hi all I am new to LinuxQuestions.org my name is Ryan , i am having a problem with running games.

I get this error when running as regular user:

================================================


code:
ryan1@ryan:/usr/local/games/armyops> ./armyops
Couldn't set video mode: Couldn't find matching GLX visual


History:

Exiting due to error
ryan1@ryan:/usr/local/games/armyops>

================================================

Running as root i get this error:

================================================

code:
ryan:/usr/local/games/armyops # ./armyops
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

No dynamic GL support in video driver

History:

Exiting due to error
ryan:/usr/local/games/armyops #

========================================

also when i run fglrx it says im still using mesa drivers


code:
ryan1@ryan:/usr/local/games/armyops> fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: w w w . mesa3d . o r g
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.4 Mesa 5.0.2)

ryan1@ryan:/usr/local/games/armyops>


my educated guess is that fglrx driver is not being loaded also glx is loaded in my XF86config. I am using SUSE 9.1 with Nforce2 chipset. A7N8X-E mobo. All I want to do is get ati drivers working so i can get rid of windows from my hardrive thank you for your time sinceryl Ryan Currah.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.1, Kernel 2.6.5-1.104, ati driver 3.11.1 problem eiffel Linux - Hardware 3 08-26-2004 08:08 AM
PROBLEM WITH RUNNING GAMES : SUSE 9.1 : ATI driver op_stager Linux - Newbie 6 08-16-2004 07:04 AM
ATI Driver problem on SuSE 9 TheOtaku Linux - Software 3 04-22-2004 05:42 PM
Windows 3d games not running @ ATI R9200 leadazide Linux - Games 1 04-10-2004 01:51 PM
Problem running ATI driver test script chrisjbzero Linux - Newbie 1 03-28-2004 04:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration