LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-21-2008, 11:09 PM   #1
maiden2
Member
 
Registered: Dec 2007
Location: Italy
Distribution: Ubuntu 8.10
Posts: 106

Rep: Reputation: 15
problem with "make" command


hello,

is there someone could help me to understand why, when I try to install some application, the first command:
Code:
./configure
normally act as aspected

but when i procceed with the rest of the installation process, when I type

Code:
make
all the time the same error occur:

Code:
make: *** No targets specified and no makefile found.  Stop.
I can't understand what's happening to my process, and it's very frustrating...
 
Old 01-21-2008, 11:11 PM   #2
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,138

Rep: Reputation: 168Reputation: 168
Can you tell us the name of the application? It's likely that somebody here has used it before and can advise on what happened.
 
Old 01-21-2008, 11:20 PM   #3
maiden2
Member
 
Registered: Dec 2007
Location: Italy
Distribution: Ubuntu 8.10
Posts: 106

Original Poster
Rep: Reputation: 15
for me this is a general issue, not specific of some software in particular, in fact all the time that installations instructions, ask users to proceed with ./configure, make, make install...for me it minds " I'll never install that software..."

to avoid this, I try all the time to find the *.deb autoinstallation filetype.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
So many errors when I typed the "make" and "make install" command Niceman2005 Linux - Software 23 07-22-2009 02:33 PM
Problem with "make install" command! fexter Linux - Newbie 5 10-25-2007 11:47 AM
Make "ls" command show colors without "--color=always" switch SharpyWarpy Linux - General 4 07-16-2007 11:00 PM
Problem with "make" command in Gentoo Aenima427 Linux - Newbie 22 04-02-2006 12:41 AM
in linux fortran: problem with the command "make" terrence Programming 2 08-27-2005 04:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration